<!DOCTYPE html>
<html lang="en-US" amp=""><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="mz3d0zqNl3QMnTfrdilwEXbtgK9Qd3w1suJ4jlFOMhs"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Lichfield and Burntwood residents asked to join video sing-along tribute to key workers to mark Staffordshire Day - Lichfield Live"><meta property="og:description" content="People in Lichfield and Burntwood are being asked to take part in a sing-along tribute to key workers as the nation continues to fight the coronavirus pandemic."><meta property="og:url" content="https://lichfieldlive.co.uk/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day/"><meta property="og:site_name" content="Lichfield Live"><meta property="article:tag" content="Coronavirus"><meta property="article:tag" content="COVID-19"><meta property="article:tag" content="enjoy staffordshire"><meta property="article:tag" content="key workers"><meta property="article:tag" content="Mark Winnington"><meta property="article:tag" content="Staffordshire County Council"><meta property="article:tag" content="Staffordshire Day"><meta property="article:section" content="Coronavirus outbreak"><meta property="article:published_time" content="2020-04-10T09:19:27+00:00"><meta property="article:modified_time" content="2020-04-10T09:19:45+00:00"><meta property="og:updated_time" content="2020-04-10T09:19:45+00:00"><meta property="og:image" content="https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag.jpg"><meta property="og:image:secure_url" content="https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="People in Lichfield and Burntwood are being asked to take part in a sing-along tribute to key workers as the nation continues to fight the coronavirus pandemic."><meta name="twitter:title" content="Lichfield and Burntwood residents asked to join video sing-along tribute to key workers to mark Staffordshire Day - Lichfield Live"><meta name="twitter:image" content="https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag.jpg"><meta name="twitter:creator" content="@lichfieldlive"><meta name="generator" content="WordPress 5.3.2"><meta property="fb:pages" content="204842129559071"><meta property="ia:markup_url" content="https://lichfieldlive.co.uk/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.6.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Lichfield Live"><meta name="application-name" content="Lichfield Live"><meta name="generator" content="AMP Plugin v1.4.4; mode=standard; experiences=website"><title>Lichfield and Burntwood residents asked to join video sing-along tribute to key workers to mark Staffordshire Day - Lichfield Live</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" async custom-element="amp-access"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async custom-element="amp-form"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async custom-element="amp-bind"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://lichfieldlive.co.uk/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day/"><script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lichfieldlive.co.uk/#website","url":"https://lichfieldlive.co.uk/","name":"Lichfield Live","inLanguage":"en-US","description":"Lichfield&#039;s only independent news publisher","potentialAction":[{"@type":"SearchAction","target":"https://lichfieldlive.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://lichfieldlive.co.uk/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day/#primaryimage","inLanguage":"en-US","url":"https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag.jpg","width":1200,"height":675,"caption":"Staffordshire Flag"},{"@type":"WebPage","@id":"https://lichfieldlive.co.uk/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day/#webpage","url":"https://lichfieldlive.co.uk/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day/","name":"Lichfield and Burntwood residents asked to join video sing-along tribute to key workers to mark Staffordshire Day - Lichfield Live","isPartOf":{"@id":"https://lichfieldlive.co.uk/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://lichfieldlive.co.uk/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day/#primaryimage"},"datePublished":"2020-04-10T09:19:27+00:00","dateModified":"2020-04-10T09:19:45+00:00","author":{"@id":"https://lichfieldlive.co.uk/#/schema/person/a5cede1f31f28eef8f7039f1bbe9dd48"},"potentialAction":[{"@type":"ReadAction","target":["https://lichfieldlive.co.uk/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day/"]}]},{"@type":["Person"],"@id":"https://lichfieldlive.co.uk/#/schema/person/a5cede1f31f28eef8f7039f1bbe9dd48","name":"Ross","image":{"@type":"ImageObject","@id":"https://lichfieldlive.co.uk/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=96&d=mm&r=pg","caption":"Ross"},"description":"Founder of LichfieldLive and editor of the site.","sameAs":["https://twitter.com/lichfieldlive"]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Feed" href="https://lichfieldlive.co.uk/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Comments Feed" href="https://lichfieldlive.co.uk/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Lichfield and Burntwood residents asked to join video sing-along tribute to key workers to mark Staffordshire Day Comments Feed" href="https://lichfieldlive.co.uk/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day/feed/"><link rel="https://api.w.org/" href="https://lichfieldlive.co.uk/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lichfieldlive.co.uk/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lichfieldlive.co.uk/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p69cXs-PtW"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2020%2F04%2F10%2Flichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day%2F"><link rel="alternate" type="text/xml+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2020%2F04%2F10%2Flichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{
				"authorization": "https://lichfieldlive.co.uk/wp-json/newspack-popups/v1/reader?popup_id=197178&rid=READER_ID&url=CANONICAL_URL&RANDOM",
				"noPingback": true,
				"authorizationFallbackResponse": {
					"displayPopup": false				}
			}
		</script><link rel="manifest" href="https://lichfieldlive.co.uk/wp-json/wp/v2/web-app-manifest"><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate="">body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head><body class="post-template-default single single-post postid-197900 single-format-standard admin-bar wp-custom-logo wp-embed-responsive style-pack-default singular hide-homepage-title hide-site-tagline h-db h-cl h-dh has-tertiary-menu has-sidebar has-featured-image single-featured-image-behind has-large-featured-image hide-author-email customize-support">


<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar"><button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
		<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		Close	</button>

			<nav toolbar="(min-width: 767px)" toolbar-target="tertiary-nav-contain" class="tertiary-menu nav3" aria-label="Tertiary Menu"><ul id="menu-top" class="menu"><li id="menu-item-190045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190045"><a href="https://ko-fi.com/lichfieldlive">Donate</a></li>
</ul></nav><form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s"><button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">
			Search		</span>
	</button>
</form>

		<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation nav1" aria-label="Top Menu"><ul id="menu-primary" class="main-menu"><li id="menu-item-182669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182669"><a href="//lichfieldlive.co.uk/">Home</a></li>
<li id="menu-item-196616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196616"><a href="https://lichfieldlive.co.uk/category/health-2/coronavirus-lichfield/">Coronavirus outbreak</a></li>
<li id="menu-item-181729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181729"><a href="https://lichfieldlive.co.uk/category/lichfield-news/">News</a></li>
<li id="menu-item-181735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181735"><a href="https://lichfieldlive.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-181733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181733"><a href="https://lichfieldlive.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-181731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181731"><a href="https://lichfieldlive.co.uk/category/whats-on/">What’s On</a></li>
<li id="menu-item-181737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181737"><a href="https://lichfieldlive.co.uk/category/reviews/">Reviews</a></li>
<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://lichfieldlive.co.uk/submit-your-news/">Get in touch</a></li>
</ul></nav><nav class="secondary-menu nav2" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)"><ul id="menu-top-level" class="secondary-menu"><li id="menu-item-189893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189893"><a href="https://lichfieldlive.co.uk/submit-your-news/">Submit Your News!</a></li>
<li id="menu-item-184315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184315"><a href="https://lichfieldlive.co.uk/about/">About us</a></li>
</ul></nav><nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain"><ul id="menu-social" class="social-links-menu"><li id="menu-item-190047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li id="menu-item-190049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-190051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul></nav><!-- .social-navigation --></amp-sidebar><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class="top-header-contain desktop-only">
				<div class="wrapper">
					<div id="secondary-nav-contain">
											</div>

									</div><!-- .wrapper -->
			</div><!-- .top-header-contain -->
		
		<div class="middle-header-contain">
			<div class="wrapper">
									<div id="social-nav-contain" class="desktop-only">
											</div>
				
				

				<div class="site-branding">

			
		<a href="https://lichfieldlive.co.uk/" class="custom-logo-link" rel="home"><amp-img noloading="" width="965" height="430" src="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png" class="custom-logo amp-wp-enforced-sizes" alt="Lichfield Live" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png 965w, https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo-300x133.png 300w" layout="intrinsic"><noscript><img width="965" height="430" src="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png" class="custom-logo" alt="Lichfield Live" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png 965w, https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo-300x133.png 300w" sizes="(max-width: 965px) 100vw, 965px"></noscript></amp-img></a>	
	<div class="site-identity">
											<p class="site-title"><a href="https://lichfieldlive.co.uk/" rel="home">Lichfield Live</a></p>
					
						<p class="site-description">
					Lichfield's only independent news publisher				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

				

				<div class="nav-wrapper desktop-only">
					<div id="tertiary-nav-contain">
											</div><!-- #tertiary-nav-contain -->

					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s"><button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div><!-- .nav-wrapper -->

									<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
						<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>						Menu					</button>
				
			</div><!-- .wrapper -->
		</div><!-- .middle-header-contain -->


					<div class="bottom-header-contain desktop-only">
				<div class="wrapper">
					<div id="site-navigation">
											</div>

									</div><!-- .wrapper -->
			</div><!-- .bottom-header-contain -->
		
	</header><!-- #masthead --><div id="content" class="site-content">

	<section id="primary" class="content-area category-coronavirus-lichfield category-lichfield-news tag-coronavirus tag-covid-19 tag-enjoy-staffordshire tag-key-workers tag-mark-winnington tag-staffordshire-county-council tag-staffordshire-day"><main id="main" class="site-main"><div class="featured-image-behind">
		
			<figure class="post-thumbnail"><amp-img width="1200" height="675" src="https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes" alt="Staffordshire Flag" object-fit="cover" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag.jpg 1200w, https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag-300x169.jpg 300w, https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag-1024x576.jpg 1024w, https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag-768x432.jpg 768w" layout="intrinsic"><noscript><img width="1200" height="675" src="https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Staffordshire Flag" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag.jpg 1200w, https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag-300x169.jpg 300w, https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag-1024x576.jpg 1024w, https://lichfieldlive.co.uk/wp-content/uploads/2020/02/staffordshireflag-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img></figure><!-- .post-thumbnail --><div class="wrapper">
			<header class="entry-header"><span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://lichfieldlive.co.uk/category/health-2/coronavirus-lichfield/" rel="category tag">Coronavirus outbreak</a></span>		<h1 class="entry-title ">
		Lichfield and Burntwood residents asked to join video sing-along tribute to key workers to mark Staffordshire Day	</h1>
	
	<div class="entry-subhead">
		<div class="entry-meta">
			<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=80&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=160&amp;d=mm&amp;r=pg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes" height="80" width="80" layout="intrinsic"><noscript><img alt="" src="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=80&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=160&amp;d=mm&amp;r=pg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://lichfieldlive.co.uk/author/hawkesey/">Ross</a></span> 			</span><!-- .byline -->
					<span class="posted-on"><time class="entry-date published" datetime="2020-04-10T10:19:27+01:00">10th April, 2020</time><time class="updated" datetime="2020-04-10T10:19:45+01:00">10th April, 2020</time></span>		</div><!-- .meta-info -->
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter"></amp-social-share><amp-social-share type="facebook" data-param-app_id="249643311490"></amp-social-share><!-- not supported: jetpack-whatsapp --><!-- not supported: telegram --><amp-social-share type="linkedin"></amp-social-share><!-- not supported: email --></div></div></div>	</div>
			</header></div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

	

				<div class="main-content">

					
<article id="post-197900" class="post-197900 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-lichfield category-lichfield-news tag-coronavirus tag-covid-19 tag-enjoy-staffordshire tag-key-workers tag-mark-winnington tag-staffordshire-county-council tag-staffordshire-day entry"><div class="entry-content">
		
<p class="has-drop-cap">People in Lichfield and Burntwood are being asked to take part in a sing-along tribute to key workers as the nation continues to fight the coronavirus pandemic.</p>



<p>Enjoy Staffordshire and Staffordshire County Council are planning to create the video of people singing Robbie Williams’ hit song Angels.</p>



<p>The piece will be released on 1st May to mark Staffordshire Day in tribute to those NHS staff and key workers.</p>



<p>Cllr Mark Winnington, cabinet member responsible for tourism at Staffordshire County Council, said:</p>



<blockquote class="wp-block-quote"><p>“For Staffordshire Day this year, we want to bring people together and thank the angels who have stepped up to get the nation through the coronavirus crisis.</p><p>“A sing-along is a great way to do that, and what better song than Angels for the occasion? </p><p>“Robbie’s one of our own and we’re very proud of him in Staffordshire, and the song is hugely uplifting and meaningful.</p><p>“Thank you to Robbie Williams and his management team at IE Music for giving us permission to do this.</p><p>“We want as many people as possible to send us a video of them singing the song, whether you have the voice of Pavarotti or only ever dare singing in the shower.</p><p>“Let’s make a great video and show our angels just how much we love them in Staffordshire.”</p><cite>Cllr Mark Winnington, Staffordshire County Council</cite></blockquote>



<p>Full details of how to get involved in the sing-along, and where to send your entry, are available at <a href="http://www.enjoystaffordshire.com/angels">www.enjoystaffordshire.com/angels</a> </p>
					<amp-analytics type="gtag" data-credentials="include"><script type="application/json">
				{
					"vars" : {
						"gtag_id": "",
						"config" : {
							"": { "groups": "default" }
						}
					},
					"triggers": {
												"popupAnchorClicks": {
							"selector": "#lightbox1545124719 a",
							"on": "click",
							"request": "event",
							"vars": {
								"event_name": "Link Click",
								"event_label": "Newspack Announcement: Richard Winterton (197178)",
								"event_category": "Newspack Announcement"
							}
						},
																														"popupVisible": {
							"on": "visible",
							"request": "event",
							"selector": "#lightbox1545124719",
							"visibilitySpec": {
								"totalTimeMin": "500"
							},
							"vars": {
								"event_name": "Seen",
								"event_label": "Newspack Announcement: Richard Winterton (197178)",
								"event_category": "Newspack Announcement"
							}
						},
						"popupPageLoaded": {
							"on": "ini-load",
							"selector": "#lightbox1545124719",
							"request": "event",
							"vars": {
								"event_name": "Load",
								"event_label": "Newspack Announcement: Richard Winterton (197178)",
								"event_category": "Newspack Announcement"
							}
						}
					}
				}
			</script></amp-analytics><amp-analytics><script type="application/json">
					{
						"requests": {
							"event": "https://lichfieldlive.co.uk/wp-json/newspack-popups/v1/reader"
						},
						"triggers": {
							"trackPageview": {
								"on": "visible",
								"request": "event",
								"visibilitySpec": {
									"selector": "#lightbox1545124719",
									"visiblePercentageMin": 90,
									"totalTimeMin": 500,
									"continuousTimeMin": 200
								},
								"extraUrlParams": {
									"popup_id": "197178",
									"url": "https://lichfieldlive.co.uk/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day"
								}
							}
						},
						"transport": {
							"beacon": true,
							"xhrpost": true,
							"useBody": true,
							"image": false
						}
					}
				</script></amp-analytics><amp-layout amp-access="displayPopup" amp-access-hide class="newspack-inline-popup amp-wp-1bbec64" role="button" tabindex="0" id="lightbox1545124719"><div class="wp-block-media-text alignwide has-media-on-the-right is-stacked-on-mobile"><figure class="wp-block-media-text__media"><a href="https://www.richardwinterton.co.uk/"><amp-img src="https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-1024x341.png" alt="RIchard Winterton Auctioneers" class="wp-image-197282 amp-wp-enforced-sizes" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-1024x341.png 1024w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-300x100.png 300w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-768x256.png 768w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-1536x512.png 1536w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-2048x683.png 2048w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-1200x400.png 1200w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-1568x523.png 1568w" width="1024" height="341" layout="intrinsic"><noscript><img src="https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-1024x341.png" alt="RIchard Winterton Auctioneers" class="wp-image-197282" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-1024x341.png 1024w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-300x100.png 300w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-768x256.png 768w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-1536x512.png 1536w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-2048x683.png 2048w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-1200x400.png 1200w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/NEW-RW-LOGO-white-1-1568x523.png 1568w" sizes="(max-width: 1024px) 100vw, 1024px" width="1024" height="341"></noscript></amp-img></a></figure><div class="wp-block-media-text__content">
<p class="has-text-color has-large-font-size has-white-color">Supported by</p>
</div></div>



<p></p>
							</amp-layout><nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5e907c568a9bb" aria-labelledby="related-posts-item-5e907c568a9bb-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5e907c568a9bb-label" href="https://lichfieldlive.co.uk/2019/12/15/draft-lichfield-masterplan-calls-for-more-to-be-done-to-ease-traffic-around-city-centre/">Draft Lichfield masterplan calls for more to be done to ease traffic around city centre</a></li><li class="jp-related-posts-i2__post-date">15th December, 2019</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul><ul id="related-posts-item-5e907c568aa56" aria-labelledby="related-posts-item-5e907c568aa56-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5e907c568aa56-label" href="https://lichfieldlive.co.uk/2019/12/13/plan-for-future-of-lichfield-calls-for-improvement-to-unpleasant-public-toilets-across-the-city-centre/">Plan for future of Lichfield calls for improvement to "unpleasant" public toilets across the city centre</a></li><li class="jp-related-posts-i2__post-date">13th December, 2019</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul><ul id="related-posts-item-5e907c568aaf0" aria-labelledby="related-posts-item-5e907c568aaf0-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5e907c568aaf0-label" href="https://lichfieldlive.co.uk/2019/12/12/masterplan-for-future-of-lichfield-calls-for-city-centre-to-retain-historic-character/">Masterplan for future of Lichfield calls for city centre to retain historic character</a></li><li class="jp-related-posts-i2__post-date">12th December, 2019</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul></div></nav><section id="media_image-5" class="below-content widget widget_media_image"><a href="https://therapywithvicki.com/"><amp-img width="468" height="60" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE.jpeg" class="image wp-image-190127  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb" alt="" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE.jpeg 468w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE-300x38.jpeg 300w" layout="intrinsic"><noscript><img width="468" height="60" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE.jpeg" class="image wp-image-190127  attachment-full size-full amp-wp-36746cb" alt="" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE.jpeg 468w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE-300x38.jpeg 300w" sizes="(max-width: 468px) 100vw, 468px"></noscript></amp-img></a></section></div><!-- .entry-content -->

	<footer class="entry-footer"><span class="tags-links"><span>Tagged: </span><a href="https://lichfieldlive.co.uk/tag/coronavirus/" rel="tag">Coronavirus</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/enjoy-staffordshire/" rel="tag">enjoy staffordshire</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/key-workers/" rel="tag">key workers</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/mark-winnington/" rel="tag">Mark Winnington</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/staffordshire-county-council/" rel="tag">Staffordshire County Council</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/staffordshire-day/" rel="tag">Staffordshire Day</a></span>	</footer><!-- .entry-footer --><div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=80&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=160&amp;d=mm&amp;r=pg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes" height="80" width="80" layout="intrinsic"><noscript><img alt="" src="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=80&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=160&amp;d=mm&amp;r=pg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img><div class="author-bio-text">
					<div class="author-bio-header">
						
						<div>
							<h2 class="accent-header">
								Ross								<span></span>
							</h2>
							<div class="author-meta">
								<a class="author-email" href="mailto:ross@lichfieldlive.co.uk">ross@lichfieldlive.co.uk</a>
							</div>
						</div>
					</div><!-- .author-bio-header -->

					<p>
						Founder of LichfieldLive and editor of the site.						<a class="author-link" href="https://lichfieldlive.co.uk/author/hawkesey/" rel="author">
						More by Ross						</a>
					</p><!-- .author-description -->
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
			
</article><!-- #post-${ID} --><div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span data-amp-bind-text='commentform_post_197900.replyToName ? "Leave a Reply to " + commentform_post_197900.replyToName + "" : "Leave a Reply"'></span> <small><a id="cancel-comment-reply-link" href="/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day/#respond" hidden data-amp-bind-hidden='commentform_post_197900.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_197900":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://lichfieldlive.co.uk/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_197900": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_197900": { submitting: false } } );submit-success:AMP.setState( { commentform_post_197900: {"values":{"submit":"Post Comment","comment_post_ID":"197900","comment_parent":"0","akismet_comment_nonce":"30b171351c","ak_js":"36","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_197900"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"197900","comment_parent":"0","akismet_comment_nonce":"30b171351c","ak_js":"36","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_197900.submitting" data-amp-bind-text="commentform_post_197900.values.comment" on='change:AMP.setState( { commentform_post_197900: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_197900.submitting" data-amp-bind-value="commentform_post_197900.values.author" on='change:AMP.setState( { commentform_post_197900: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_197900.submitting" data-amp-bind-value="commentform_post_197900.values.email" on='change:AMP.setState( { commentform_post_197900: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_197900.submitting" data-amp-bind-value="commentform_post_197900.values.url" on='change:AMP.setState( { commentform_post_197900: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_197900.submitting" data-amp-bind-value="commentform_post_197900.values.submit" on='change:AMP.setState( { commentform_post_197900: { values: { "submit": event.value } } } )'><input type="hidden" name="comment_post_ID" value="197900" id="comment_post_ID" data-amp-bind-disabled="commentform_post_197900.submitting" data-amp-bind-value="commentform_post_197900.values.comment_post_ID" on='change:AMP.setState( { commentform_post_197900: { values: { "comment_post_ID": event.value } } } )'><input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_197900.submitting" data-amp-bind-value="commentform_post_197900.values.comment_parent" on='change:AMP.setState( { commentform_post_197900: { values: { "comment_parent": event.value } } } )'></p><p class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="30b171351c" data-amp-bind-disabled="commentform_post_197900.submitting" data-amp-bind-value="commentform_post_197900.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_197900: { values: { "akismet_comment_nonce": event.value } } } )'></p><p class="amp-wp-224b51a"><input type="hidden" id="ak_js" name="ak_js" value="36" data-amp-bind-disabled="commentform_post_197900.submitting" data-amp-bind-value="commentform_post_197900.values.ak_js" on='change:AMP.setState( { commentform_post_197900: { values: { "ak_js": event.value } } } )'></p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s"><button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="text-4" class="widget widget_text"><div class="textwidget"><a href="/advertising">Advertise here</a></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Latest comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Johnneo</span> on <a href="https://lichfieldlive.co.uk/2020/04/06/people-in-lichfield-and-burntwood-warned-not-to-burn-rubbish-while-waste-and-recycling-centres-are-closed/#comment-451822">People in Lichfield and Burntwood warned not to burn rubbish while waste and recycling centres are closed</a></li><li class="recentcomments"><span class="comment-author-link">Robyn Fawcett</span> on <a href="https://lichfieldlive.co.uk/2020/04/09/council-tells-housing-association-to-clean-up-unacceptable-piles-of-rubbish-outside-lichfield-properties/#comment-451820">Council tells housing association to clean up “unacceptable” piles of rubbish outside Lichfield properties</a></li><li class="recentcomments"><span class="comment-author-link">Mr and Mrs Smith</span> on <a href="https://lichfieldlive.co.uk/2020/04/10/hundreds-of-lichfield-residents-helped-after-football-club-volunteers-deliver-food-and-medicines-during-coronavirus-lockdown/#comment-451818">Hundreds of Lichfield residents helped after football club volunteers deliver food and medicines during coronavirus lockdown</a></li><li class="recentcomments"><span class="comment-author-link">Terrie Kimberlee</span> on <a href="https://lichfieldlive.co.uk/2020/04/06/people-in-lichfield-and-burntwood-warned-not-to-burn-rubbish-while-waste-and-recycling-centres-are-closed/#comment-451816">People in Lichfield and Burntwood warned not to burn rubbish while waste and recycling centres are closed</a></li><li class="recentcomments"><span class="comment-author-link">Philip Allso</span> on <a href="https://lichfieldlive.co.uk/2020/04/08/lichfield-mp-rejects-lockdown-claims/#comment-451814">Lichfield MP rejects lockdown claims</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="https://lichfieldlive.co.uk/2020/04/08/lichfield-mp-rejects-lockdown-claims/#comment-451812">Lichfield MP rejects lockdown claims</a></li><li class="recentcomments"><span class="comment-author-link">Sminty</span> on <a href="https://lichfieldlive.co.uk/2020/04/09/gang-jailed-for-stealing-10000-worth-of-copper-cable-from-lichfield-business-in-the-middle-of-the-night/#comment-451810">Gang jailed for stealing £10,000 worth of copper cable from Lichfield business in the middle of the night</a></li></ul></section><section id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widget-title accent-header"><span>Recent Posts</span></h2>		<ul><li>
					<a href="https://lichfieldlive.co.uk/2020/04/10/burntwood-teachers-create-music-video-to-entertain-pupils-during-coronavirus-shutdown/">Burntwood teachers create music video to entertain pupils during coronavirus shutdown</a>
											<span class="post-date">10th April, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/04/10/hundreds-of-lichfield-residents-helped-after-football-club-volunteers-deliver-food-and-medicines-during-coronavirus-lockdown/">Hundreds of Lichfield residents helped after football club volunteers deliver food and medicines during coronavirus lockdown</a>
											<span class="post-date">10th April, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/04/10/lichfield-rufc-player-to-lose-his-locks-after-raising-1000-for-the-nhs/">Lichfield RUFC player to lose his locks after raising £1,000 for the NHS</a>
											<span class="post-date">10th April, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/04/10/talking-news-service-to-continue-providing-local-updates-after-teaming-up-with-lichfield-live/">Talking news service for visually impaired residents to continue providing local updates after teaming up with Lichfield Live</a>
											<span class="post-date">10th April, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/04/10/lichfield-and-burntwood-residents-asked-to-join-video-sing-along-tribute-to-key-workers-to-mark-staffordshire-day/" aria-current="page">Lichfield and Burntwood residents asked to join video sing-along tribute to key workers to mark Staffordshire Day</a>
											<span class="post-date">10th April, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/04/10/childrens-charity-launches-urgent-appeal-after-coronavirus-forces-cancellation-of-lichfield-camps/">Children’s charity launches urgent appeal after coronavirus forces cancellation of Lichfield camps</a>
											<span class="post-date">10th April, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/04/09/council-tells-housing-association-to-clean-up-unacceptable-piles-of-rubbish-outside-lichfield-properties/">Council tells housing association to clean up “unacceptable” piles of rubbish outside Lichfield properties</a>
											<span class="post-date">9th April, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/04/09/businesses-in-lichfield-and-burntwood-given-almost-6million-to-help-them-cope-with-coronavirus-impact/">Businesses in Lichfield and Burntwood given grants of almost £6million to help them cope with coronavirus impact</a>
											<span class="post-date">9th April, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/04/09/lichfield-garrick-cancels-all-shows-until-the-end-of-may-due-to-coronavirus/">Lichfield Garrick cancels all shows until the end of May due to coronavirus</a>
											<span class="post-date">9th April, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/04/09/plans-unveiled-for-new-classroom-block-at-lichfield-secondary-school/">Plans unveiled for new classroom block at Lichfield secondary school</a>
											<span class="post-date">9th April, 2020</span>
									</li>
					</ul></section></aside><!-- #secondary --></main><!-- #main --></section><!-- #primary --></div><!-- #content -->

	<footer id="colophon" class="site-footer"><div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://lichfieldlive.co.uk/" rel="home">
					<amp-img width="200" height="89" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png" class="footer-logo amp-wp-enforced-sizes" alt="" layout="intrinsic"><noscript><img width="200" height="89" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png" class="footer-logo" alt=""></noscript></amp-img></a>
				<nav class="social-navigation" aria-label="Social Links Menu"><ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul></nav><!-- .social-navigation --></div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer"><div class="wrapper">
					</div><!-- .wrapper -->
	</aside><!-- .widget-area --><div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Lichfield Live.</span>
				
				<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress.				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon --></div><!-- #page -->

	<div class="amp-wp-cb45893">
	<div class="grofile-hash-map-2bfdb735992cb05eb070225e0304a530">
	</div>
	</div>
		<amp-install-serviceworker src="https://lichfieldlive.co.uk/?wp_service_worker=1" data-iframe-src="https://lichfieldlive.co.uk/?amp_install_service_worker_iframe=1" layout="nodisplay"></amp-install-serviceworker><amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.3&amp;blog=90852782&amp;post=197900&amp;tz=1&amp;srv=lichfieldlive.co.uk&amp;host=lichfieldlive.co.uk&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER"></amp-pixel><div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu"><li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu"><li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a></li><li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a></li><li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support</a></li><li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a></li></ul></div></li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu"><li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://lichfieldlive.co.uk/" method="get" id="adminbarsearch" target="_top"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150"><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"></form></div></li></ul></div>
					</div>

		
</body></html>