<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012005151837000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="google-site-verification" content="mz3d0zqNl3QMnTfrdilwEXbtgK9Qd3w1suJ4jlFOMhs"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Lichfield schoolgirl raises more than £2,200 for St Giles Hospice after completing walking challenge - Lichfield Live"><meta property="og:description" content="A Lichfield schoolgirl's efforts efforts have seen her raise more than £2,200 for a local charity."><meta property="og:url" content="https://lichfieldlive.co.uk/2020/05/19/lichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge/"><meta property="og:site_name" content="Lichfield Live"><meta property="article:tag" content="Coronavirus"><meta property="article:tag" content="COVID-19"><meta property="article:tag" content="Ella Ho"><meta property="article:tag" content="featured"><meta property="article:tag" content="St Giles Hospice"><meta property="article:tag" content="St Michael's Primary School"><meta property="article:section" content="Charity"><meta property="article:published_time" content="2020-05-19T07:05:00+00:00"><meta property="article:modified_time" content="2020-05-18T15:03:16+00:00"><meta property="og:updated_time" content="2020-05-18T15:03:16+00:00"><meta property="og:image" content="https://lichfieldlive.co.uk/wp-content/uploads/2020/05/image1-5.jpg"><meta property="og:image:secure_url" content="https://lichfieldlive.co.uk/wp-content/uploads/2020/05/image1-5.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="A Lichfield schoolgirl's efforts efforts have seen her raise more than £2,200 for a local charity."><meta name="twitter:title" content="Lichfield schoolgirl raises more than £2,200 for St Giles Hospice after completing walking challenge - Lichfield Live"><meta name="twitter:image" content="https://lichfieldlive.co.uk/wp-content/uploads/2020/05/image1-5.jpg"><meta name="twitter:creator" content="@lichfieldlive"><meta name="generator" content="WordPress 5.4.1"><meta name="generator" content="WooCommerce 4.0.1"><meta name="generator" content="Site Kit by Google 1.7.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Lichfield Live"><meta name="application-name" content="Lichfield Live"><meta name="generator" content="AMP Plugin v1.5.3; mode=standard"><meta name="msapplication-TileImage" content="https://lichfieldlive.co.uk/wp-content/uploads/2020/04/icon.gif"><title>Lichfield schoolgirl raises more than £2,200 for St Giles Hospice after completing walking challenge - Lichfield Live</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async="" custom-element="amp-consent"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/04/icon.gif" sizes="32x32"><link rel="icon" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/04/icon.gif" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://lichfieldlive.co.uk/2020/05/19/lichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge/"><script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lichfieldlive.co.uk/#website","url":"https://lichfieldlive.co.uk/","name":"Lichfield Live","inLanguage":"en-US","description":"Lichfield&#039;s only independent news publisher","potentialAction":[{"@type":"SearchAction","target":"https://lichfieldlive.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://lichfieldlive.co.uk/2020/05/19/lichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge/#primaryimage","inLanguage":"en-US","url":"https://lichfieldlive.co.uk/wp-content/uploads/2020/05/image1-5.jpg","width":1200,"height":675,"caption":"Ella Ho on one of her walks"},{"@type":"WebPage","@id":"https://lichfieldlive.co.uk/2020/05/19/lichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge/#webpage","url":"https://lichfieldlive.co.uk/2020/05/19/lichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge/","name":"Lichfield schoolgirl raises more than \u00a32,200 for St Giles Hospice after completing walking challenge - Lichfield Live","isPartOf":{"@id":"https://lichfieldlive.co.uk/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://lichfieldlive.co.uk/2020/05/19/lichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge/#primaryimage"},"datePublished":"2020-05-19T07:05:00+00:00","dateModified":"2020-05-18T15:03:16+00:00","author":{"@id":"https://lichfieldlive.co.uk/#/schema/person/a5cede1f31f28eef8f7039f1bbe9dd48"},"potentialAction":[{"@type":"ReadAction","target":["https://lichfieldlive.co.uk/2020/05/19/lichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge/"]}]},{"@type":["Person"],"@id":"https://lichfieldlive.co.uk/#/schema/person/a5cede1f31f28eef8f7039f1bbe9dd48","name":"Ross","image":{"@type":"ImageObject","@id":"https://lichfieldlive.co.uk/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=96&d=mm&r=pg","caption":"Ross"},"description":"Founder of Lichfield Live and editor of the site.","sameAs":["https://twitter.com/lichfieldlive"]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Feed" href="https://lichfieldlive.co.uk/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Comments Feed" href="https://lichfieldlive.co.uk/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Lichfield schoolgirl raises more than £2,200 for St Giles Hospice after completing walking challenge Comments Feed" href="https://lichfieldlive.co.uk/2020/05/19/lichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge/feed/"><link rel="https://api.w.org/" href="https://lichfieldlive.co.uk/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lichfieldlive.co.uk/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lichfieldlive.co.uk/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p69cXs-Qpw"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2020%2F05%2F19%2Flichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge%2F"><link rel="alternate" type="text/xml+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2020%2F05%2F19%2Flichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge%2F&amp;format=xml"><!-- This site is using AdRotate v5.7.3 Professional to display their advertisements - https://ajdg.solutions/ --><!-- AdRotate CSS --><!-- /AdRotate CSS --><link rel="manifest" href="https://lichfieldlive.co.uk/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/04/icon.gif"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/04/icon.gif"></head>

<body class="post-template-default single single-post postid-201470 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-db h-cl h-dh has-tertiary-menu has-sidebar single-featured-image-default hide-author-email">
<div class="g g-2"><div class="g-single a-34"><div class="newspack_global_ad global_above_header"><a href="http://richardwinterton.co.uk/" id="richardwinterton_2020-04"><amp-img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/05/richard-winterton-970x90-1.png" width="970" height="90" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;90&quot; width=&quot;970&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/05/richard-winterton-970x90-1.png" width="970" height="90" class=""></noscript></amp-img></a></div></div></div>
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav toolbar="(min-width: 767px)" toolbar-target="tertiary-nav-contain" class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-ctas" class="menu"><li id="menu-item-199974" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-199974"><a title="Support local news" href="https://lichfieldlive.co.uk/support-local-news/">Join Now</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation nav1" aria-label="Top Menu">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-182669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182669"><a href="//lichfieldlive.co.uk/">Home</a></li>
<li id="menu-item-196616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196616"><a href="https://lichfieldlive.co.uk/category/health-2/coronavirus-lichfield/">Coronavirus outbreak</a></li>
<li id="menu-item-181729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181729"><a href="https://lichfieldlive.co.uk/category/lichfield-news/">News</a></li>
<li id="menu-item-181735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181735"><a href="https://lichfieldlive.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-181733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181733"><a href="https://lichfieldlive.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-181731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181731"><a href="https://lichfieldlive.co.uk/category/whats-on/">What’s On</a></li>
<li id="menu-item-181737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181737"><a href="https://lichfieldlive.co.uk/category/reviews/">Reviews</a></li>
<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://lichfieldlive.co.uk/submit-your-news/">Get in touch</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-level" class="secondary-menu"><li id="menu-item-189893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189893"><a href="https://lichfieldlive.co.uk/submit-your-news/">Submit Your News!</a></li>
<li id="menu-item-184315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184315"><a href="https://lichfieldlive.co.uk/about/">About us</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-190047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li id="menu-item-190049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-190051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-200068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200068"><a href="https://www.youtube.com/channel/UCK20qUxRLW5zVzrFOGHgEbA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-200072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200072"><a href="https://www.linkedin.com/company/lichfieldlive/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

		
					<div class="top-header-contain desktop-only">
				<div class="wrapper">
					
					<div id="secondary-nav-contain">
											</div>

									</div><!-- .wrapper -->
			</div><!-- .top-header-contain -->
		
		<div class="middle-header-contain">
			<div class="wrapper">
				
									<div id="social-nav-contain" class="desktop-only">
											</div>
				
				

				<div class="site-branding">

			
		<a href="https://lichfieldlive.co.uk/" class="custom-logo-link" rel="home"><amp-img noloading="" width="965" height="430" src="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lichfield Live" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png 965w, https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo-706x315.png 706w, https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo-300x133.png 300w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;430&quot; width=&quot;965&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img width="965" height="430" src="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png" class="custom-logo" alt="Lichfield Live" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png 965w, https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo-706x315.png 706w, https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo-300x133.png 300w" sizes="(max-width: 965px) 100vw, 965px"></noscript></amp-img></a>	
	<div class="site-identity">
											<p class="site-title"><a href="https://lichfieldlive.co.uk/" rel="home">Lichfield Live</a></p>
					
						<p class="site-description">
					Lichfield's only independent news publisher				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

				

				<div class="nav-wrapper desktop-only">
					<div id="tertiary-nav-contain">
											</div><!-- #tertiary-nav-contain -->

					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div><!-- .nav-wrapper -->

									<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
						<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>						Menu					</button>
				
			</div><!-- .wrapper -->
		</div><!-- .middle-header-contain -->


					<div class="bottom-header-contain desktop-only">
				<div class="wrapper">
					<div id="site-navigation">
											</div>

									</div><!-- .wrapper -->
			</div><!-- .bottom-header-contain -->
		
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-charity category-coronavirus-lichfield category-lichfield-news tag-coronavirus tag-covid-19 tag-ella-ho tag-featured tag-st-giles-hospice tag-st-michaels-primary-school">
		<main id="main" class="site-main">

								<header class="entry-header">
						

	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://lichfieldlive.co.uk/category/charity/" rel="category tag">Charity</a></span>		<h1 class="entry-title ">
		Lichfield schoolgirl raises more than £2,200 for St Giles Hospice after completing walking challenge	</h1>
	
	<div class="entry-subhead">
		<div class="entry-meta">
			<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=80&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=160&amp;d=mm&amp;r=pg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;80&quot; width=&quot;80&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=80&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=160&amp;d=mm&amp;r=pg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://lichfieldlive.co.uk/author/hawkesey/">Ross</a></span> 			</span><!-- .byline -->
					<span class="posted-on"><time class="entry-date published" datetime="2020-05-19T08:05:00+01:00">19th May, 2020</time><time class="updated" datetime="2020-05-18T16:03:16+01:00">18th May, 2020</time></span>		</div><!-- .meta-info -->
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" data-param-app_id="249643311490" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share><!-- not supported: jetpack-whatsapp --><!-- not supported: telegram --><amp-social-share type="linkedin" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:44px;" i-amphtml-layout="fixed"></amp-social-share><!-- not supported: email --></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
<article id="post-201470" class="post-201470 post type-post status-publish format-standard has-post-thumbnail hentry category-charity category-coronavirus-lichfield category-lichfield-news tag-coronavirus tag-covid-19 tag-ella-ho tag-featured tag-st-giles-hospice tag-st-michaels-primary-school entry">
	<div class="entry-content">
		
<p class="has-drop-cap">A Lichfield schoolgirl’s efforts have seen her raise more than £2,200 for a local charity.</p>



<p>Ella Ho set out <a href="https://lichfieldlive.co.uk/2020/05/13/lichfield-schoolgirl-steps-up-to-support-st-giles-hospice-with-walking-challenge/">to walk at least four miles a day for 30 days to help St Giles Hospice</a>.</p>



<div class="wp-block-image"><figure class="alignright size-large"><amp-img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/05/ellaho.jpg" alt="Ella Ho on one of her walks" class="wp-image-201474 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2020/05/ellaho.jpg 350w, https://lichfieldlive.co.uk/wp-content/uploads/2020/05/ellaho-219x300.jpg 219w" width="350" height="479" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;479&quot; width=&quot;350&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/05/ellaho.jpg" alt="Ella Ho on one of her walks" class="wp-image-201474" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2020/05/ellaho.jpg 350w, https://lichfieldlive.co.uk/wp-content/uploads/2020/05/ellaho-219x300.jpg 219w" sizes="(max-width: 350px) 100vw, 350px" width="350" height="479"></noscript></amp-img><figcaption>Ella Ho on one of her walks</figcaption></figure></div>



<p>The nine-year-old St Michael’s Primary School pupil decided to take on the challenge after the hospice cared for a terminally ill relative in 2018.</p>



<p>She completed the last of her walks on Saturday (16th May).</p>



<p>Ella’s father Wie-Men said:</p>



<blockquote class="wp-block-quote"><p>“St Giles Hospice is close to our hearts as they looked after my wife’s cousin during her final days as she lost her battle to cancer in 2018.</p><p>“St Giles were amazing and so supportive towards the whole family, and still are.</p><p>“Ella decided to challenge herself during lockdown, so every day for 30 days she decided to walk at least four miles to raise much-needed funds for the hospice.”</p><cite>Wie-Men Ho</cite></blockquote>
<div class="g g-10"><div class="g-single a-24"><a href="http://richardwinterton.co.uk/" id="richardwinterton_2020-04"><amp-img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/04/richard-winterton-728x90-1.png" width="728" height="90" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;90&quot; width=&quot;728&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/04/richard-winterton-728x90-1.png" width="728" height="90" class=""></noscript></amp-img></a></div></div>
<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5ec389e93d464" aria-labelledby="related-posts-item-5ec389e93d464-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5ec389e93d464-label" href="https://lichfieldlive.co.uk/2020/05/13/lichfield-schoolgirl-steps-up-to-support-st-giles-hospice-with-walking-challenge/">Lichfield schoolgirl steps up to support St Giles Hospice with walking challenge</a></li><li class="jp-related-posts-i2__post-date">13th May, 2020</li><li class="jp-related-posts-i2__post-context">In "Charity"</li></ul><ul id="related-posts-item-5ec389e93d4ff" aria-labelledby="related-posts-item-5ec389e93d4ff-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5ec389e93d4ff-label" href="https://lichfieldlive.co.uk/2020/04/21/cyclist-urges-people-to-back-miles-4-st-giles-fundraising-charity-challenge/">Cyclist urges people to back Miles 4 St Giles fundraising charity challenge</a></li><li class="jp-related-posts-i2__post-date">21st April, 2020</li><li class="jp-related-posts-i2__post-context">In "Charity"</li></ul><ul id="related-posts-item-5ec389e93d58a" aria-labelledby="related-posts-item-5ec389e93d58a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5ec389e93d58a-label" href="https://lichfieldlive.co.uk/2013/02/14/lichfield-accountancy-firm-raises-thousands-for-st-giles-hospice/">Lichfield accountancy firm raises thousands for St Giles Hospice</a></li><li class="jp-related-posts-i2__post-date">14th February, 2013</li><li class="jp-related-posts-i2__post-context">In "Business"</li></ul></div></nav><section id="media_image-5" class="below-content widget widget_media_image"><a href="https://therapywithvicki.com/"><amp-img width="468" height="60" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE.jpeg" class="image wp-image-190127  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE.jpeg 468w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE-300x38.jpeg 300w" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;60&quot; width=&quot;468&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img width="468" height="60" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE.jpeg" class="image wp-image-190127  attachment-full size-full amp-wp-36746cb" alt="" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE.jpeg 468w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/1572903866-1488C95C-8D7D-4E49-B597-764013F862FE-300x38.jpeg 300w" sizes="(max-width: 468px) 100vw, 468px" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://lichfieldlive.co.uk/tag/coronavirus/" rel="tag">Coronavirus</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/ella-ho/" rel="tag">Ella Ho</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/featured/" rel="tag">featured</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/st-giles-hospice/" rel="tag">St Giles Hospice</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/st-michaels-primary-school/" rel="tag">St Michael's Primary School</a></span>	</footer><!-- .entry-footer -->

			
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=80&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=160&amp;d=mm&amp;r=pg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;80&quot; width=&quot;80&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=80&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/2bfdb735992cb05eb070225e0304a530?s=160&amp;d=mm&amp;r=pg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						
						<div>
							<h2 class="accent-header">
								Ross								<span></span>
							</h2>
							<div class="author-meta">
								<a class="author-email" href="mailto:ross@lichfieldlive.co.uk">ross@lichfieldlive.co.uk</a>
							</div>
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Founder of Lichfield Live and editor of the site.							<a class="author-link" href="https://lichfieldlive.co.uk/author/hawkesey/" rel="author">
							More by Ross							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
			
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/2020/05/19/lichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge/#respond" hidden data-amp-bind-hidden='commentform_post_201470.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_201470":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://lichfieldlive.co.uk/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_201470": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_201470": { submitting: false } } );submit-success:AMP.setState( { commentform_post_201470: {"values":{"submit":"Post Comment","comment_post_ID":"201470","comment_parent":"0","akismet_comment_nonce":"ab5a3a074d","ak_js":"77","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_201470" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"201470","comment_parent":"0","akismet_comment_nonce":"ab5a3a074d","ak_js":"77","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_201470.submitting" data-amp-bind-text="commentform_post_201470.values.comment" on='change:AMP.setState( { commentform_post_201470: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_201470.submitting" data-amp-bind-value="commentform_post_201470.values.author" on='change:AMP.setState( { commentform_post_201470: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_201470.submitting" data-amp-bind-value="commentform_post_201470.values.email" on='change:AMP.setState( { commentform_post_201470: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_201470.submitting" data-amp-bind-value="commentform_post_201470.values.url" on='change:AMP.setState( { commentform_post_201470: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_201470.submitting" data-amp-bind-value="commentform_post_201470.values.submit" on='change:AMP.setState( { commentform_post_201470: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="201470" id="comment_post_ID" data-amp-bind-disabled="commentform_post_201470.submitting" data-amp-bind-value="commentform_post_201470.values.comment_post_ID" on='change:AMP.setState( { commentform_post_201470: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_201470.submitting" data-amp-bind-value="commentform_post_201470.values.comment_parent" on='change:AMP.setState( { commentform_post_201470: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab5a3a074d" data-amp-bind-disabled="commentform_post_201470.submitting" data-amp-bind-value="commentform_post_201470.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_201470: { values: { "akismet_comment_nonce": event.value } } } )'></p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="ak_js" name="ak_js" value="77" data-amp-bind-disabled="commentform_post_201470.submitting" data-amp-bind-value="commentform_post_201470.values.ak_js" on='change:AMP.setState( { commentform_post_201470: { values: { "ak_js": event.value } } } )'></p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		<section id="5e9d6f0f42aa9-2" class="widget 5e9d6f0f42aa9"><div class="g g-6"><div class="g-single a-36"><a href="https://www.michael.fabricant.mp.co.uk/contact/" id="michaelfabricant_2020-05"><amp-img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/05/mf-300.png" width="300" height="300" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;300&quot; width=&quot;300&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/05/mf-300.png" width="300" height="300" class=""></noscript></amp-img></a></div></div></section><section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Latest comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anne Beck</span> on <a href="https://lichfieldlive.co.uk/2020/05/18/burntwood-headteacher-insists-school-will-not-reopen-until-staff-are-100-prepared/#comment-453796">Burntwood headteacher insists school will not reopen until staff are “100% prepared”</a></li><li class="recentcomments"><span class="comment-author-link">GFI</span> on <a href="https://lichfieldlive.co.uk/2020/05/16/concerns-of-teachers-and-parents-in-lichfield-and-burntwood-must-be-addressed-before-schools-return-mp-says/#comment-453788">Concerns of teachers and parents in Lichfield and Burntwood must be addressed before schools return, MP says</a></li><li class="recentcomments"><span class="comment-author-link">Johnneo</span> on <a href="https://lichfieldlive.co.uk/2020/05/14/parliament-cannot-risk-health-of-staff-by-making-full-return-to-the-house-of-commons-before-it-is-safe-to-do-so-lichfield-and-burntwood-mp-says/#comment-453782">Parliament cannot risk health of staff by making full return to the House of Commons before it is safe to do so, Lichfield and Burntwood MP says</a></li><li class="recentcomments"><span class="comment-author-link"><a href="http://sky.com" rel="external nofollow ugc" class="url">Mrs Terrie Kimberlee</a></span> on <a href="https://lichfieldlive.co.uk/2020/05/18/burntwood-headteacher-insists-school-will-not-reopen-until-staff-are-100-prepared/#comment-453780">Burntwood headteacher insists school will not reopen until staff are “100% prepared”</a></li><li class="recentcomments"><span class="comment-author-link">Danielle Taylor</span> on <a href="https://lichfieldlive.co.uk/2020/05/14/parliament-cannot-risk-health-of-staff-by-making-full-return-to-the-house-of-commons-before-it-is-safe-to-do-so-lichfield-and-burntwood-mp-says/#comment-453776">Parliament cannot risk health of staff by making full return to the House of Commons before it is safe to do so, Lichfield and Burntwood MP says</a></li><li class="recentcomments"><span class="comment-author-link">John Griffin</span> on <a href="https://lichfieldlive.co.uk/2020/05/14/parliament-cannot-risk-health-of-staff-by-making-full-return-to-the-house-of-commons-before-it-is-safe-to-do-so-lichfield-and-burntwood-mp-says/#comment-453774">Parliament cannot risk health of staff by making full return to the House of Commons before it is safe to do so, Lichfield and Burntwood MP says</a></li><li class="recentcomments"><span class="comment-author-link">John Griffin</span> on <a href="https://lichfieldlive.co.uk/2020/05/18/head-of-burntwood-secondary-school-says-government-updates-have-made-planning-for-reopening-incredibly-challenging/#comment-453772">Head of Burntwood secondary school says Government updates have made planning for reopening “incredibly challenging”</a></li></ul></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/05/19/lichfield-schoolgirl-raises-more-than-2200-for-st-giles-hospice-after-completing-walking-challenge/" aria-current="page">Lichfield schoolgirl raises more than £2,200 for St Giles Hospice after completing walking challenge</a>
											<span class="post-date">19th May, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/05/18/police-urge-lichfield-residents-to-be-on-their-guard-after-reports-of-bogus-workmen/">Police urge Lichfield residents to be on their guard after reports of bogus workman</a>
											<span class="post-date">18th May, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/05/18/burntwood-headteacher-insists-school-will-not-reopen-until-staff-are-100-prepared/">Burntwood headteacher insists school will not reopen until staff are “100% prepared”</a>
											<span class="post-date">18th May, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/05/18/lichfield-garrick-confirms-all-shows-cancelled-or-postponed-until-the-end-of-july/">Lichfield Garrick confirms all shows cancelled or postponed until the end of July</a>
											<span class="post-date">18th May, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/05/18/boss-of-lichfield-retailer-condemns-totally-unacceptable-rise-in-abuse-aimed-at-staff/">Boss of Lichfield retailer condemns “totally unacceptable” rise in abuse aimed at staff</a>
											<span class="post-date">18th May, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/05/18/scheme-supporting-vulnerable-residents-in-staffordshire-during-coronavirus-crisis-celebrates-2000th-delivery/">Scheme supporting vulnerable residents in Staffordshire during coronavirus crisis celebrates 2,000th delivery</a>
											<span class="post-date">18th May, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/05/18/head-of-burntwood-secondary-school-says-government-updates-have-made-planning-for-reopening-incredibly-challenging/">Head of Burntwood secondary school says Government updates have made planning for reopening “incredibly challenging”</a>
											<span class="post-date">18th May, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/05/18/lichfield-primary-school-tells-parents-to-reflect-on-what-will-be-best-for-their-children-as-they-prepare-for-return-to-class/">Lichfield primary school tells parents to “reflect on what will be best” for their children as they prepare for return to class</a>
											<span class="post-date">18th May, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/05/18/the-show-must-go-on-as-burntwood-students-perform-online-version-of-hit-from-cancelled-musical/">The show must go on as Burntwood students perform online version of hit from cancelled musical</a>
											<span class="post-date">18th May, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/05/18/tessas-diary-how-can-you-stay-alert-to-something-you-cannot-see/">Tessa’s diary: How can you Stay Alert to something you cannot see?</a>
											<span class="post-date">18th May, 2020</span>
									</li>
					</ul>
		</section><section id="5e9d6f0f42aa9-3" class="widget 5e9d6f0f42aa9"><div class="g g-8"><div class="g-single a-14"><a href="/advertising"><amp-img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/04/placeholder-300x250-1.png" width="300" height="250" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;250&quot; width=&quot;300&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/04/placeholder-300x250-1.png" width="300" height="250" class=""></noscript></amp-img></a></div></div></section>	</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	<div class="g g-4"><div class="g-single a-30"><div class="newspack_global_ad global_above_footer"><a href="/advertising"><amp-img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/04/placeholder-970x90-1.png" width="970" height="90" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;90&quot; width=&quot;970&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img src="http://lichfieldlive.co.uk/wp-content/uploads/2020/04/placeholder-970x90-1.png" width="970" height="90" class=""></noscript></amp-img></a></div></div></div>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

			<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://lichfieldlive.co.uk/" rel="home">
					<amp-img width="200" height="89" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;89&quot; width=&quot;200&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img width="200" height="89" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png" class="footer-logo" alt=""></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200068"><a href="https://www.youtube.com/channel/UCK20qUxRLW5zVzrFOGHgEbA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200072"><a href="https://www.linkedin.com/company/lichfieldlive/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-198738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198738"><a href="https://lichfieldlive.co.uk/about/">About us</a></li>
<li id="menu-item-198736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198736"><a href="https://lichfieldlive.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-198740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198740"><a href="https://lichfieldlive.co.uk/complaints-procedure/">Complaints procedure</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="media_image-6" class="widget widget_media_image"><a href="https://www.communityjournalism.co.uk/about-icnn/"><amp-img width="210" height="92" src="https://lichfieldlive.co.uk/wp-content/uploads/2020/05/icnn.png" class="image wp-image-200046  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="ICNN logo" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;charset=utf-8,<svg height=&quot;92&quot; width=&quot;210&quot; xmlns=&quot;http://www.w3.org/2000/svg&quot; version=&quot;1.1&quot;/>"></i-amphtml-sizer><noscript><img width="210" height="92" src="https://lichfieldlive.co.uk/wp-content/uploads/2020/05/icnn.png" class="image wp-image-200046  attachment-full size-full amp-wp-36746cb" alt="ICNN logo" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Lichfield Live.</span>
				
				<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress.				</a>

				<a class="privacy-policy-link" href="https://lichfieldlive.co.uk/privacy/">Privacy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

	<div data-amp-original-style="display:none" class="amp-wp-cb45893">
	<div class="grofile-hash-map-2bfdb735992cb05eb070225e0304a530">
	</div>
	</div>
		<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://lichfieldlive.co.uk/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics id="b8bd53af3c43" type="googleanalytics" data-block-on-consent="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-7126590-4"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"},"trackDonationStepOne":{"formSubmit":{"on":"amp-form-submit-success","request":"event","selector":".wp-block-newspack-blocks-donate .i-amphtml-form","vars":{"eventLabel":"donate-block-submit","eventCategory":"donations","eventAction":"step-one"}}},"trackDonationStepTwo":{"formSubmit":{"on":"amp-form-submit-success","request":"event","selector":"#post-199800 .checkout","vars":{"eventLabel":"donate-checkout-submit","eventCategory":"donations","eventAction":"checkout"}}},"trackClickOnFabricantAd":{"on":"click","selector":"#michaelfabricant_2020-05","request":"event","vars":{"eventLabel":"michaelfabricant_2020-05","eventCategory":"adverts","eventAction":"click"}},"trackClickOnWintertonAd":{"on":"click","selector":"#richardwinterton_2020-04","request":"event","vars":{"eventLabel":"richardwinterton_2020-04","eventCategory":"adverts","eventAction":"click"}},"trackClickOnFoodbankAd":{"on":"click","selector":"#foodbank_2020-05","request":"event","vars":{"eventLabel":"foodbank_2020-05","eventCategory":"adverts","eventAction":"click"}}}}</script></amp-analytics>	
	










































































































		<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consents":{"wp-gdpr-cookie-notice":{"checkConsentHref":"https:\/\/lichfieldlive.co.uk\/wp-admin\/admin-ajax.php?action=wp_gdpr_cookie_notice_check_consent_href","promptUI":"wp-gdpr-cookie-notice"}}}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>We need you to accept cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>We use some cookies to understand how people use the site. This is <strong>critical to our success</strong> as an independent news publisher. Without stats on how many people visit, we can't price the modest adverts we sell to <strong>only local</strong> businesses to pay our costs. We're entirely volunteer-run, doing this in our spare time but there are costs we need to pay and the few adverts we get help to cover those. Please support your local independent news provider and allow cookies so that we can continue to provide this valuable, entirely free, service. Feel free to review our <a href="https://lichfieldlive.co.uk/privacy/" class="privacy-policy-page">privacy policy</a> and contact us if you have any concerns.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://lichfieldlive.co.uk/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">I support you by accepting your cookies</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="8cc94138a5">				</form>
						</div>
			</div>
				</amp-consent>
		

</body></html>
