<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012009252320001">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="google-site-verification" content="mz3d0zqNl3QMnTfrdilwEXbtgK9Qd3w1suJ4jlFOMhs"><meta name="generator" content="WordPress 5.5.1"><meta name="generator" content="WooCommerce 4.5.2"><meta name="generator" content="Site Kit by Google 1.17.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Lichfield Live"><meta name="application-name" content="Lichfield Live"><meta property="og:type" content="article"><meta property="og:title" content="Free family pumpkin trail coming to Fradley Junction for Halloween"><meta property="og:url" content="https://lichfieldlive.co.uk/2020/10/09/free-family-pumpkin-trail-coming-to-fradley-junction-for-halloween/"><meta property="og:description" content="Spooky fun will be on offer for families at a free event Halloween in Lichfield."><meta property="article:published_time" content="2020-10-09T10:58:35+00:00"><meta property="article:modified_time" content="2020-10-09T10:58:57+00:00"><meta property="og:site_name" content="Lichfield Live"><meta property="og:image" content="https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:alt" content="Halloween pumpkins"><meta property="og:locale" content="en_US"><meta name="twitter:site" content="@lichfieldlive"><meta name="twitter:text:title" content="Free family pumpkin trail coming to Fradley Junction for Halloween"><meta name="twitter:image" content="https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280.jpg?w=640"><meta name="twitter:image:alt" content="Halloween pumpkins"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.0.4; mode=standard"><meta name="msapplication-TileImage" content="https://lichfieldlive.co.uk/wp-content/uploads/2020/04/icon.gif"><title>Free family pumpkin trail coming to Fradley Junction for Halloween – Lichfield Live</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" id="amp-analytics-js" async custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" id="amp-position-observer-js" async custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/04/icon.gif" sizes="32x32"><link rel="icon" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/04/icon.gif" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Feed" href="https://lichfieldlive.co.uk/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Comments Feed" href="https://lichfieldlive.co.uk/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Free family pumpkin trail coming to Fradley Junction for Halloween Comments Feed" href="https://lichfieldlive.co.uk/2020/10/09/free-family-pumpkin-trail-coming-to-fradley-junction-for-halloween/feed/"><link rel="https://api.w.org/" href="https://lichfieldlive.co.uk/wp-json/"><link rel="alternate" type="application/json" href="https://lichfieldlive.co.uk/wp-json/wp/v2/posts/211077"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lichfieldlive.co.uk/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lichfieldlive.co.uk/wp-includes/wlwmanifest.xml"><link rel="prev" title="Business chiefs warn Lichfield and Burntwood hospitality firms are on the brink of failure if more support is not provided" href="https://lichfieldlive.co.uk/2020/10/09/business-chiefs-warn-lichfield-and-burntwood-hospitality-firms-are-on-the-brink-of-failure-if-more-support-is-not-provided/"><link rel="next" title="Supermarket searching for good causes in Lichfield to support with donations of surplus food on Christmas Eve" href="https://lichfieldlive.co.uk/2020/10/09/supermarket-searching-for-good-causes-to-support-with-donations-of-surplus-food-on-christmas-eve/"><link rel="canonical" href="https://lichfieldlive.co.uk/2020/10/09/free-family-pumpkin-trail-coming-to-fradley-junction-for-halloween/"><link rel="shortlink" href="https://wp.me/p69cXs-SUt"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2020%2F10%2F09%2Ffree-family-pumpkin-trail-coming-to-fradley-junction-for-halloween%2F"><link rel="alternate" type="text/xml+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2020%2F10%2F09%2Ffree-family-pumpkin-trail-coming-to-fradley-junction-for-halloween%2F&amp;format=xml"><!-- This site is using AdRotate v5.8.5 Professional to display their advertisements - https://ajdg.solutions/ --><!-- AdRotate CSS --><!-- /AdRotate CSS --><script id="amp-access" type="application/json">
				[{"namespace":"popup_209932","authorization":"https:\/\/lichfieldlive.co.uk\/wp-json\/newspack-popups\/v1\/reader?popup_id=209932&rid=READER_ID&url=CANONICAL_URL&RANDOM","noPingback":true,"authorizationTimeout":10000,"authorizationFallbackResponse":{"displayPopup":false}},{"namespace":"popup_203982","authorization":"https:\/\/lichfieldlive.co.uk\/wp-json\/newspack-popups\/v1\/reader?popup_id=203982&rid=READER_ID&url=CANONICAL_URL&RANDOM","noPingback":true,"authorizationTimeout":10000,"authorizationFallbackResponse":{"displayPopup":false}}]			</script><link rel="manifest" href="https://lichfieldlive.co.uk/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/04/icon.gif"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/04/icon.gif"><script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"Lichfield Live","logo":{"@type":"ImageObject","url":"https:\/\/lichfieldlive.co.uk\/wp-content\/uploads\/2011\/09\/LichfieldLiveLogo.png"}},"@type":"BlogPosting","mainEntityOfPage":"https:\/\/lichfieldlive.co.uk\/2020\/10\/09\/free-family-pumpkin-trail-coming-to-fradley-junction-for-halloween\/","headline":"Free family pumpkin trail coming to Fradley Junction for Halloween","datePublished":"2020-10-09T10:58:35+01:00","dateModified":"2020-10-09T10:58:57+01:00","author":{"@type":"Person","name":"Ross"},"image":"https:\/\/lichfieldlive.co.uk\/wp-content\/uploads\/2020\/10\/pumpkin-2327488_1280.jpg"}</script></head>

<body class="post-template-default single single-post postid-211077 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu has-sidebar single-featured-image-default">
		<div class="newspack_global_ad global_above_header">
			<div id="div-gpt-amp-above-header-lichfieldlive-co-uk-5f80d4ba22eb3-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-lichfieldlive-co-uk-5f80d4ba22eb3-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-lichfieldlive-co-uk-5f80d4ba22eb3-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> 
		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-ctas" class="menu"><li id="menu-item-199974" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-199974"><a title="Support local news" href="https://lichfieldlive.co.uk/support-local-news/">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-182669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182669"><a href="//lichfieldlive.co.uk/">Home</a></li>
<li id="menu-item-196616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196616"><a href="https://lichfieldlive.co.uk/category/health-2/coronavirus-lichfield/">Coronavirus outbreak</a></li>
<li id="menu-item-181729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181729"><a href="https://lichfieldlive.co.uk/category/lichfield-news/">News</a></li>
<li id="menu-item-181735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181735"><a href="https://lichfieldlive.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-181733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181733"><a href="https://lichfieldlive.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-181731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181731"><a href="https://lichfieldlive.co.uk/category/whats-on/">What’s On</a></li>
<li id="menu-item-181737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181737"><a href="https://lichfieldlive.co.uk/category/reviews/">Reviews</a></li>
<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://lichfieldlive.co.uk/submit-your-news/">Get in touch</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-level" class="secondary-menu"><li id="menu-item-189893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189893"><a href="https://lichfieldlive.co.uk/submit-your-news/">Submit Your News!</a></li>
<li id="menu-item-184315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184315"><a href="https://lichfieldlive.co.uk/about/">About us</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-190047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li id="menu-item-190049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-190051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-200068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200068"><a href="https://www.youtube.com/channel/UCK20qUxRLW5zVzrFOGHgEbA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-200072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200072"><a href="https://www.linkedin.com/company/lichfieldlive/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://lichfieldlive.co.uk/" class="custom-logo-link" rel="home"><amp-img noloading="" width="965" height="430" src="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lichfield Live" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png 965w, https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo-706x315.png 706w, https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo-300x133.png 300w" sizes="(max-width: 965px) 100vw, 965px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQzMCcgd2lkdGg9Jzk2NScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="965" height="430" src="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png" class="custom-logo" alt="Lichfield Live" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png 965w, https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo-706x315.png 706w, https://lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo-300x133.png 300w" sizes="(max-width: 965px) 100vw, 965px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://lichfieldlive.co.uk/" rel="home">Lichfield Live</a></p>
					
						<p class="site-description">
					Lichfield's only independent news publisher				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://lichfieldlive.co.uk/support-local-news/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-lichfield-news category-whats-on tag-canal-and-river-trust tag-fradley-junction tag-halloween">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://lichfieldlive.co.uk/category/lichfield-news/" rel="category tag">News</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/category/whats-on/" rel="category tag">What's On</a></span>		<h1 class="entry-title ">
		Free family pumpkin trail coming to Fradley Junction for Halloween	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://lichfieldlive.co.uk/author/hawkesey/">Ross</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2020-10-09T11:58:35+01:00">9th October, 2020</time><time class="updated" datetime="2020-10-09T11:58:57+01:00">9th October, 2020</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Flichfieldlive.co.uk%2F2020%2F10%2F09%2Ffree-family-pumpkin-trail-coming-to-fradley-junction-for-halloween%2F&amp;text=Free%20family%20pumpkin%20trail%20coming%20to%20Fradley%20Junction%20for%20Halloween" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
<article id="post-211077" class="post-211077 post type-post status-publish format-standard has-post-thumbnail hentry category-lichfield-news category-whats-on tag-canal-and-river-trust tag-fradley-junction tag-halloween entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popup_203982.displayPopup" amp-access-hide class="newspack-lightbox newspack-lightbox-placement-bottom  newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="lightbox602834573" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper amp-wp-91d41f5" data-amp-original-style="background-color:#1472ba;color:#fff">
				<div class="newspack-popup">
										
<div class="wp-block-columns">
<div class="wp-block-column">
<p class="has-large-font-size"><strong>Don’t miss out!</strong></p>



<p class="has-large-font-size">Get all the most important news and events to your inbox.</p>
</div>



<div class="wp-block-column"><amp-layout id="wp-block-jetpack-mailchimp-5f80d4ba31046" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp newspack-popups-content-block" data-blog-id="90852782">
		<div class="components-placeholder">
			<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/90852782/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
				<p>
					<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
				</p>
													<input name="merge_fields[SIGNUP]" type="hidden" class="mc-submit-param" value="popup">
								<p><button type="submit" class="components-button is-button is-primary wp-block-button__link has-text-color has-white-color has-background has-secondary-variation-background-color" style="">Subscribe now</button></p>				<p id="wp-block-jetpack-mailchimp_consent-text">
					By subscribing you agree to share your email address with us and Mailchimp. <a href="https://lichfieldlive.co.uk/privacy/">Privacy policy</a>.				</p>

				
					<div submit-success>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
								Success! You're on the list.							</div>
						</template>
					</div>
					<div submit-error>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
								Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.							</div>
						</template>
					</div>
					<div submitting>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
								Processing…							</div>
						</template>
					</div>

				
			</form>
					</div>
	</div>
	</amp-layout></div>
</div>
										<form class="popup-not-interested-form popup-action-form" method="POST" action-xhr="https://lichfieldlive.co.uk/wp-json/newspack-popups/v1/reader" target="_top">
									<input name="url" type="hidden" value="CANONICAL_URL" data-amp-replace="CANONICAL_URL">
		<input name="popup_id" type="hidden" value="203982">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox602834573.hide" aria-label="" data-amp-original-style="background-color:#1472ba;color:#fff" class="amp-wp-91d41f5">I'm not interested</button>
					</form>
										<form class="popup-dismiss-form popup-action-form" method="POST" action-xhr="https://lichfieldlive.co.uk/wp-json/newspack-popups/v1/reader" target="_top">
								<input name="url" type="hidden" value="CANONICAL_URL" data-amp-replace="CANONICAL_URL">
		<input name="popup_id" type="hidden" value="203982">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
								<button on="tap:lightbox602834573.hide" class="newspack-lightbox__close amp-wp-91d41f5" aria-label="Close Pop-up" data-amp-original-style="background-color:#1472ba;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form popup-action-form" method="POST" action-xhr="https://lichfieldlive.co.uk/wp-json/newspack-popups/v1/reader" target="_top">
						<input name="url" type="hidden" value="CANONICAL_URL" data-amp-replace="CANONICAL_URL">
		<input name="popup_id" type="hidden" value="203982">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:lightbox602834573.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
		<div id="newspack-lightbox-marker">
			<amp-position-observer on="enter:showAnim.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
		</div>
		<amp-animation id="showAnim" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": ".newspack-lightbox",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": ".newspack-lightbox",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": ".newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
							<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{
						"requests": {
							"event": "https://lichfieldlive.co.uk/wp-json/newspack-popups/v1/reader"
						},
						"triggers": {
							"formSubmitSuccess": {
								"on": "amp-form-submit-success",
								"request": "event",
								"selector": "#lightbox602834573 .wp-block-jetpack-mailchimp form",
								"extraUrlParams": {
									"popup_id": "203982",
									"url": "https://lichfieldlive.co.uk/2020/10/09/free-family-pumpkin-trail-coming-to-fradley-junction-for-halloween",
									"mailing_list_status": "subscribed",
									"email": "${formFields[email]}"
								}
							}
						},
						"transport": {
							"beacon": true,
							"xhrpost": true,
							"useBody": true,
							"image": false
						}
					}
				</script>
			</amp-analytics>
		
						
<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="1024" height="576" src="http://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280-1024x576.jpg" alt="Halloween pumpkins" class="wp-image-211079 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280-1024x576.jpg 1024w, https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280-300x169.jpg 300w, https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280-768x432.jpg 768w, https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280-706x397.jpg 706w, https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU3Nicgd2lkdGg9JzEwMjQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img loading="lazy" width="1024" height="576" src="http://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280-1024x576.jpg" alt="Halloween pumpkins" class="wp-image-211079" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280-1024x576.jpg 1024w, https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280-300x169.jpg 300w, https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280-768x432.jpg 768w, https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280-706x397.jpg 706w, https://lichfieldlive.co.uk/wp-content/uploads/2020/10/pumpkin-2327488_1280.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img><figcaption>Halloween pumpkins</figcaption></figure></div>



<p class="has-drop-cap">Spooky fun will be on offer for families at a free event Halloween in Lichfield.</p>



<p>Fradley Junction will host a pumpkin trail around the nature reserve and canal from 26th October to 1st November.</p>



<p>The event is being organised by the Canal and River Trust.</p>



<p>Youngsters will be able to use clues to work out where each pumpkin is located in order to solve a clue from the letters painted on each of them.</p>



<p>Trail sheets with the clues will be available during the day from the volunteers at the Canal and River Trust Welcome Station. </p>



<p>Charlotte Owens, from the Canal and River Trust, said:</p>



<blockquote class="wp-block-quote"><p>“This is the first time we’ve held a Halloween event at Fradley Junction and we’re really delighted we can offer something fun for everyone this half term.</p><p>“We’ve tried to create some Halloween magic for our visitors, and I hope everyone enjoys exploring this sweet but spooky trail and spending some time being outdoors.</p><p>“To make this extra special you could walk the trail in fancy dress and, parents, you could do an alternative trick or treat and award a prize for every pumpkin that is spotted.”</p><cite>Charlotte Owens, Canal and River Trust</cite></blockquote>



<p>The route – which does not need to be booked – will take around 25 minutes to complete. </p>
					
					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{
						"requests": {
							"event": "https://lichfieldlive.co.uk/wp-json/newspack-popups/v1/reader"
						},
						"triggers": {
							"trackPageview": {
								"on": "visible",
								"request": "event",
								"visibilitySpec": {
									"selector": "#lightbox1016767662",
									"visiblePercentageMin": 90,
									"totalTimeMin": 500,
									"continuousTimeMin": 200
								},
								"extraUrlParams": {
									"popup_id": "209932",
									"url": "https://lichfieldlive.co.uk/2020/10/09/free-family-pumpkin-trail-coming-to-fradley-junction-for-halloween"
								}
							}
						},
						"transport": {
							"beacon": true,
							"xhrpost": true,
							"useBody": true,
							"image": false
						}
					}
				</script>
			</amp-analytics>
							<amp-layout amp-access="popup_209932.displayPopup" amp-access-hide class="newspack-inline-popup   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="lightbox1016767662" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
												
<div class="wp-block-group alignfull newspack-pattern donation__style-3 has-white-color has-text-color has-background amp-wp-72a38ee" data-amp-original-style="background:linear-gradient(135deg,rgba(6,147,229,0) 37%,rgb(20,114,186) 100%)"><div class="wp-block-group__inner-container">
<h2 class="has-secondary-variation-color has-text-color">Protect our independence - donate now</h2>



<div class="wp-block-columns">
<div class="wp-block-column amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<p class="has-secondary-variation-color has-text-color">Our non-for-profit, independent community journalism is produced by volunteers and survives thanks to your regular contributions.</p>
</div>



<div class="wp-block-column amp-wp-86a7827" data-amp-original-style="flex-basis:66.66%">		<div class="wp-block-newspack-blocks-donate wpbnbd tiered">
			<form method="get" action="//lichfieldlive.co.uk/2020/10/09/free-family-pumpkin-trail-coming-to-fradley-junction-for-halloween/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="once" id="newspack-donate-once-21285" name="donation_frequency">
								<label for="newspack-donate-once-21285" class="donation-frequency-label freq-label">
									One-time								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="60" id="newspack-tier-once-21285-0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-21285-0">
												£60											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="180" id="newspack-tier-once-21285-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-once-21285-1">
												£180											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="360" id="newspack-tier-once-21285-2">
											<label class="tier-select-label tier-label" for="newspack-tier-once-21285-2">
												£360											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-21285-other">
										<label class="tier-select-label tier-label" for="newspack-tier-once-21285-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-once-21285-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_once_other" value="180" id="newspack-tier-once-21285-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="month" id="newspack-donate-month-21285" name="donation_frequency" checked>
								<label for="newspack-donate-month-21285" class="donation-frequency-label freq-label">
									Monthly								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="5" id="newspack-tier-month-21285-0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-21285-0">
												£5											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-21285-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-month-21285-1">
												£15											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="30" id="newspack-tier-month-21285-2">
											<label class="tier-select-label tier-label" for="newspack-tier-month-21285-2">
												£30											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-21285-other">
										<label class="tier-select-label tier-label" for="newspack-tier-month-21285-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-month-21285-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_month_other" value="15" id="newspack-tier-month-21285-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="year" id="newspack-donate-year-21285" name="donation_frequency">
								<label for="newspack-donate-year-21285" class="donation-frequency-label freq-label">
									Annually								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="60" id="newspack-tier-year-21285-0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-21285-0">
												£60											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="180" id="newspack-tier-year-21285-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-year-21285-1">
												£180											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="360" id="newspack-tier-year-21285-2">
											<label class="tier-select-label tier-label" for="newspack-tier-year-21285-2">
												£360											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-21285-other">
										<label class="tier-select-label tier-label" for="newspack-tier-year-21285-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-year-21285-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_year_other" value="180" id="newspack-tier-year-21285-other-input">
										</div>
									</div>

								</div>
							</div>
											</div>
				</div>
				<p class="wp-block-newspack-blocks-donate__thanks thanks">
					Your contribution is appreciated.				</p>
				<button type="submit">
					Donate now!				</button>
							</form>
		</div>
		</div>
</div>
</div></div>
											<form class="popup-not-interested-form popup-action-form" method="POST" action-xhr="https://lichfieldlive.co.uk/wp-json/newspack-popups/v1/reader" target="_top">
									<input name="url" type="hidden" value="CANONICAL_URL" data-amp-replace="CANONICAL_URL">
		<input name="popup_id" type="hidden" value="209932">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox1016767662.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
					</form>
							</amp-layout>
		
<div class="textwidget"><amp-ad width="468" height="60" type="doubleclick" data-slot="/21819266620/Article-below-content-lichfieldlive.co.uk" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:60px;" i-amphtml-layout="fixed"></amp-ad></div>
<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5f80d4ba42316" aria-labelledby="related-posts-item-5f80d4ba42316-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f80d4ba42316-label" href="https://lichfieldlive.co.uk/2012/10/18/half-term-fun-on-offer-for-youngsters-in-beacon-park/">Half-term fun on offer for youngsters in Beacon Park</a></li><li class="jp-related-posts-i2__post-date">18th October, 2012</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul><ul id="related-posts-item-5f80d4ba4236b" aria-labelledby="related-posts-item-5f80d4ba4236b-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f80d4ba4236b-label" href="https://lichfieldlive.co.uk/2010/10/27/spooky-halloween-trail-for-youngsters-in-lichfields-beacon-park/">Spooky Halloween trail for youngsters in Lichfield's Beacon Park</a></li><li class="jp-related-posts-i2__post-date">27th October, 2010</li><li class="jp-related-posts-i2__post-context">In "What's On"</li></ul><ul id="related-posts-item-5f80d4ba42397" aria-labelledby="related-posts-item-5f80d4ba42397-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f80d4ba42397-label" href="https://lichfieldlive.co.uk/2015/10/09/lichfield-residents-invited-to-open-meeting-about-canals/">Lichfield residents invited to open meeting about local canals</a></li><li class="jp-related-posts-i2__post-date">9th October, 2015</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul></div></nav><section id="newspack-ads-widget-2" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="468" height="60" type="doubleclick" data-slot="/21819266620/Article-below-related-lichfieldlive.co.uk" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:60px;" i-amphtml-layout="fixed"></amp-ad></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://lichfieldlive.co.uk/tag/canal-and-river-trust/" rel="tag">Canal and River Trust</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/fradley-junction/" rel="tag">Fradley Junction</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/halloween/" rel="tag">Halloween</a></span>	</footer><!-- .entry-footer -->

	
<div class="author-bio">

	
	<div class="author-bio-text">
		<div class="author-bio-header">

			<div>
				<h2 class="accent-header">
					Ross					<span></span>
				</h2>
							</div>
		</div><!-- .author-bio-header -->

					<p>
				Founder of Lichfield Live and editor of the site.				<a class="author-link" href="https://lichfieldlive.co.uk/author/hawkesey/" rel="author">
				More by Ross				</a>
			</p>
		
	</div><!-- .author-bio-text -->
</div><!-- .author-bio -->

</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/2020/10/09/free-family-pumpkin-trail-coming-to-fradley-junction-for-halloween/#respond" hidden data-amp-bind-hidden='commentform_post_211077.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_211077":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://lichfieldlive.co.uk/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_211077": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_211077": { submitting: false } } );submit-success:AMP.setState( { commentform_post_211077: {"values":{"submit":"Post Comment","comment_post_ID":"211077","comment_parent":"0","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_211077" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"211077","comment_parent":"0","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_211077.submitting" data-amp-bind-text="commentform_post_211077.values.comment" on='change:AMP.setState( { commentform_post_211077: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_211077.submitting" data-amp-bind-value="commentform_post_211077.values.author" on='change:AMP.setState( { commentform_post_211077: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_211077.submitting" data-amp-bind-value="commentform_post_211077.values.email" on='change:AMP.setState( { commentform_post_211077: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_211077.submitting" data-amp-bind-value="commentform_post_211077.values.url" on='change:AMP.setState( { commentform_post_211077: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_211077.submitting" data-amp-bind-value="commentform_post_211077.values.submit" on='change:AMP.setState( { commentform_post_211077: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="211077" id="comment_post_ID" data-amp-bind-disabled="commentform_post_211077.submitting" data-amp-bind-value="commentform_post_211077.values.comment_post_ID" on='change:AMP.setState( { commentform_post_211077: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_211077.submitting" data-amp-bind-value="commentform_post_211077.values.comment_parent" on='change:AMP.setState( { commentform_post_211077: { values: { "comment_parent": event.value } } } )'>
</p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21819266620/Top-sidebar-lichfieldlive.co.uk" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Latest comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Jennifer Palfrey</a></span> on <a href="https://lichfieldlive.co.uk/2020/10/07/aerial-photography-reveals-scale-of-new-housing-development-in-lichfield/#comment-460713">Aerial photography reveals scale of new housing development in Lichfield</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Robert</a></span> on <a href="https://lichfieldlive.co.uk/2020/10/07/aerial-photography-reveals-scale-of-new-housing-development-in-lichfield/#comment-460711">Aerial photography reveals scale of new housing development in Lichfield</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Norman Ashley</a></span> on <a href="https://lichfieldlive.co.uk/2020/10/07/aerial-photography-reveals-scale-of-new-housing-development-in-lichfield/#comment-460709">Aerial photography reveals scale of new housing development in Lichfield</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Jennifer Palfrey</a></span> on <a href="https://lichfieldlive.co.uk/2020/10/07/aerial-photography-reveals-scale-of-new-housing-development-in-lichfield/#comment-460707">Aerial photography reveals scale of new housing development in Lichfield</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Fred</a></span> on <a href="https://lichfieldlive.co.uk/2020/10/07/aerial-photography-reveals-scale-of-new-housing-development-in-lichfield/#comment-460703">Aerial photography reveals scale of new housing development in Lichfield</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Steve</a></span> on <a href="https://lichfieldlive.co.uk/2020/10/07/council-leader-confident-stychbrook-park-is-the-best-location-for-new-leisure-centre-in-lichfield/#comment-460701">Council leader confident Stychbrook Park is the best location for new leisure centre in Lichfield</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Stu</a></span> on <a href="https://lichfieldlive.co.uk/2020/10/07/aerial-photography-reveals-scale-of-new-housing-development-in-lichfield/#comment-460699">Aerial photography reveals scale of new housing development in Lichfield</a></li></ul></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/10/09/future-of-clothing-chain-with-store-in-lichfield-in-doubt-as-plan-to-appoint-administrators-are-revealed/">Future of clothing chain with store in Lichfield in doubt as plans to appoint administrators are revealed</a>
											<span class="post-date">9th October, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/10/09/fresh-warning-after-police-receive-more-reports-of-bogus-caller-pretending-to-be-a-nurse-to-sell-medical-equipment/">Fresh warning after police receive more reports of bogus caller pretending to be a nurse to sell medical equipment</a>
											<span class="post-date">9th October, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/10/09/supermarket-searching-for-good-causes-to-support-with-donations-of-surplus-food-on-christmas-eve/">Supermarket searching for good causes in Lichfield to support with donations of surplus food on Christmas Eve</a>
											<span class="post-date">9th October, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/10/09/free-family-pumpkin-trail-coming-to-fradley-junction-for-halloween/" aria-current="page">Free family pumpkin trail coming to Fradley Junction for Halloween</a>
											<span class="post-date">9th October, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/10/09/business-chiefs-warn-lichfield-and-burntwood-hospitality-firms-are-on-the-brink-of-failure-if-more-support-is-not-provided/">Business chiefs warn Lichfield and Burntwood hospitality firms are on the brink of failure if more support is not provided</a>
											<span class="post-date">9th October, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/10/09/lichfield-business-confirms-partnership-with-american-software-supplier/">Lichfield business confirms partnership with American software supplier</a>
											<span class="post-date">9th October, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/10/09/lichfield-and-burntwood-residents-urged-to-sign-up-for-scheme-trying-to-prevent-scammers-in-staffordshire/">Lichfield and Burntwood residents urged to sign up for scheme trying to prevent scammers in Staffordshire</a>
											<span class="post-date">9th October, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/10/09/funding-awarded-to-help-national-memorial-arboretum-cope-with-impact-of-reduced-visitor-numbers-due-to-coronavirus-crisis/">Funding awarded to help National Memorial Arboretum cope with impact of reduced visitor numbers due to coronavirus crisis</a>
											<span class="post-date">9th October, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/10/08/dedication-service-held-as-names-of-three-military-personnel-killed-on-duty-are-added-to-the-armed-forces-memorial/">Dedication service held as names of three military personnel killed on duty are added to the Armed Forces Memorial</a>
											<span class="post-date">8th October, 2020</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2020/10/08/jail-for-man-who-showed-no-compassion-for-victim-after-stabbing-in-lichfield/">Jail for man who showed “no compassion for victim” after stabbing in Lichfield</a>
											<span class="post-date">8th October, 2020</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21819266620/Bottom-sidebar-lichfieldlive.co.uk" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="newspack_global_ad global_above_footer">
			<div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-5f80d4ba510c5-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-5f80d4ba510c5-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-5f80d4ba510c5-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> 
		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://lichfieldlive.co.uk/" rel="home">
					<amp-img width="200" height="89" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzg5JyB3aWR0aD0nMjAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="200" height="89" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png" class="footer-logo" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200068"><a href="https://www.youtube.com/channel/UCK20qUxRLW5zVzrFOGHgEbA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200072"><a href="https://www.linkedin.com/company/lichfieldlive/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-198738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198738"><a href="https://lichfieldlive.co.uk/about/">About us</a></li>
<li id="menu-item-198736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198736"><a href="https://lichfieldlive.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-198740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198740"><a href="https://lichfieldlive.co.uk/complaints-procedure/">Complaints procedure</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="media_image-6" class="widget widget_media_image"><a href="https://www.communityjournalism.co.uk/about-icnn/"><amp-img width="210" height="92" src="https://lichfieldlive.co.uk/wp-content/uploads/2020/05/icnn.png" class="image wp-image-200046  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="ICNN logo" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkyJyB3aWR0aD0nMjEwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="210" height="92" src="https://lichfieldlive.co.uk/wp-content/uploads/2020/05/icnn.png" class="image wp-image-200046  attachment-full size-full amp-wp-36746cb" alt="ICNN logo" loading="lazy" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Lichfield Community Media C.I.C..</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://lichfieldlive.co.uk/privacy/">Privacy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://lichfieldlive.co.uk/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics id="b8bd53af3c43" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-7126590-4"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"},"trackDonationStepOne":{"formSubmit":{"on":"amp-form-submit-success","request":"event","selector":".wp-block-newspack-blocks-donate .i-amphtml-form","vars":{"eventLabel":"donate-block-submit","eventCategory":"donations","eventAction":"step-one"}}},"trackDonationStepTwo":{"formSubmit":{"on":"amp-form-submit-success","request":"event","selector":"#post-199800 .checkout","vars":{"eventLabel":"donate-checkout-submit","eventCategory":"donations","eventAction":"checkout"}}},"trackClickOnFabricantAd":{"on":"click","selector":"#michaelfabricant_2020-05","request":"event","vars":{"eventLabel":"michaelfabricant_2020-05","eventCategory":"adverts","eventAction":"click"}},"trackClickOnWintertonAd":{"on":"click","selector":"#richardwinterton_2020-04","request":"event","vars":{"eventLabel":"richardwinterton_2020-04","eventCategory":"adverts","eventAction":"click"}},"trackClickOnBBAFAd":{"on":"click","selector":"#bbaf_2020-06","request":"event","vars":{"eventLabel":"bbaf_2020-06","eventCategory":"adverts","eventAction":"click"}},"trackClickOnAPSaleAd":{"on":"click","selector":"#arthurprice_sale_2020-05","request":"event","vars":{"eventLabel":"arthurprice_sale_2020-05","eventCategory":"adverts","eventAction":"click"}},"trackClickOnAPShopAd":{"on":"click","selector":"#arthurprice_shop_2019-11","request":"event","vars":{"eventLabel":"arthurprice_shop_2019-11","eventCategory":"adverts","eventAction":"click"}}}}</script></amp-analytics>	
	



















	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.9.1&amp;blog=90852782&amp;post=211077&amp;tz=1&amp;srv=lichfieldlive.co.uk&amp;host=lichfieldlive.co.uk&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
