<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012012232217000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="google-site-verification" content="mz3d0zqNl3QMnTfrdilwEXbtgK9Qd3w1suJ4jlFOMhs"><meta name="msvalidate.01" content="i4ssbeey9bqq9jp7kxy9h1ibp3ihjv"><meta name="generator" content="WordPress 5.5.2"><meta name="generator" content="WooCommerce 4.8.0"><meta name="generator" content="Site Kit by Google 1.23.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Lichfield Live"><meta name="application-name" content="Lichfield Live"><meta property="og:type" content="article"><meta property="og:title" content="Lichfield and Burntwood MP says he can “understand the concern” people have about travelling to mass coronavirus vaccination centres"><meta property="og:url" content="https://lichfieldlive.co.uk/2021/01/13/lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres/"><meta property="og:description" content="The MP for Lichfield and Burntwood says he can “understand the concern” people have about being asked to travel to coronavirus mass vaccination centres."><meta property="article:published_time" content="2021-01-13T15:03:36+00:00"><meta property="article:modified_time" content="2021-01-13T15:03:36+00:00"><meta property="og:site_name" content="Lichfield Live"><meta property="og:image" content="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?fit=1200%2C675&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:alt" content="Michael Fabricant. Picture: UK Parliament"><meta property="og:locale" content="en_US"><meta name="twitter:site" content="@lichfieldlive"><meta name="twitter:text:title" content="Lichfield and Burntwood MP says he can “understand the concern” people have about travelling to mass coronavirus vaccination centres"><meta name="twitter:image" content="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?fit=1200%2C675&amp;ssl=1&amp;w=640"><meta name="twitter:image:alt" content="Michael Fabricant. Picture: UK Parliament"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.0.9; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon.png?fit=270%2C270&amp;ssl=1"><title>Lichfield and Burntwood MP says he can “understand the concern” people have about travelling to mass coronavirus vaccination centres – Lichfield Live</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon-32x32.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Feed" href="https://lichfieldlive.co.uk/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Comments Feed" href="https://lichfieldlive.co.uk/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Lichfield and Burntwood MP says he can “understand the concern” people have about travelling to mass coronavirus vaccination centres Comments Feed" href="https://lichfieldlive.co.uk/2021/01/13/lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres/feed/"><link rel="https://api.w.org/" href="https://lichfieldlive.co.uk/wp-json/"><link rel="alternate" type="application/json" href="https://lichfieldlive.co.uk/wp-json/wp/v2/posts/215857"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lichfieldlive.co.uk/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lichfieldlive.co.uk/wp-includes/wlwmanifest.xml"><link rel="prev" title="Cabinet told contract signed to sell land in Lichfield for housing has left councillors in an “impossible position”" href="https://lichfieldlive.co.uk/2021/01/13/cabinet-told-contract-signed-to-sell-land-in-lichfield-for-housing-has-left-councillors-in-an-impossible-position/"><link rel="next" title="Second arrest in connection with Lichfield robbery that saw “taser-like” weapon used on shop worker" href="https://lichfieldlive.co.uk/2021/01/13/second-arrest-in-connection-with-lichfield-robbery-that-saw-taser-like-weapon-used-on-shop-worker/"><link rel="canonical" href="https://lichfieldlive.co.uk/2021/01/13/lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres/"><link rel="shortlink" href="https://wp.me/p69cXs-U9z"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2021%2F01%2F13%2Flichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres%2F"><link rel="alternate" type="text/xml+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2021%2F01%2F13%2Flichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres%2F&amp;format=xml"><!-- This site is using AdRotate v5.8.9 Professional to display their advertisements - https://ajdg.solutions/ --><!-- AdRotate CSS --><!-- /AdRotate CSS --><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_215283\",\"f\":\"once\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false},{\"id\":\"id_213343\",\"f\":\"always\",\"utm\":null,\"s\":\"5fb570fae31b7\",\"n\":false,\"d\":false},{\"id\":\"id_209932\",\"f\":\"always\",\"utm\":null,\"s\":\"5fb571118937f\",\"n\":false,\"d\":true},{\"id\":\"id_203982\",\"f\":\"always\",\"utm\":\"Lichfield+Live\",\"s\":\"5fb5710763c66\",\"n\":true,\"d\":false}]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"1\",\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_newsletters_non_interative_mode\":false,\"all_segments\":{\"5fb570fae31b7\":{\"min_posts\":0,\"max_posts\":\"2\",\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true},\"5fb5710763c66\":{\"min_posts\":\"5\",\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\"},\"5fb571118937f\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false},\"5fb5712ced126\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false}}}&visit={\"post_id\":\"215857\",\"categories\":\"15780,399\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://lichfieldlive.co.uk/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon.png?fit=192%2C192&amp;ssl=1"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon.png?fit=180%2C180&amp;ssl=1"><script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"Lichfield Live","logo":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/lichfieldlive.co.uk\/wp-content\/uploads\/2011\/09\/LichfieldLiveLogo.png?fit=135%2C60&ssl=1"}},"@type":"BlogPosting","mainEntityOfPage":"https:\/\/lichfieldlive.co.uk\/2021\/01\/13\/lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres\/","headline":"Lichfield and Burntwood MP says he can &#8220;understand the concern&#8221; people have about travelling to mass coronavirus vaccination centres","datePublished":"2021-01-13T15:03:36+00:00","dateModified":"2021-01-13T15:03:36+00:00","author":{"@type":"Person","name":"Lichfield Live"},"image":"https:\/\/i2.wp.com\/lichfieldlive.co.uk\/wp-content\/uploads\/2019\/12\/LSdx1X8O.jpg?fit=1200%2C675&ssl=1"}</script></head>

<body class="post-template-default single single-post postid-215857 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu has-sidebar single-featured-image-default">
		<div class="newspack_global_ad global_above_header">
			<div id="div-gpt-amp-above-header-lichfieldlive-co-uk-5fff0ed001f72-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres","category":["coronavirus-lichfield","lichfield-news"],"ID":215857}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-lichfieldlive-co-uk-5fff0ed001f72-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres","category":["coronavirus-lichfield","lichfield-news"],"ID":215857}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-lichfieldlive-co-uk-5fff0ed001f72-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres","category":["coronavirus-lichfield","lichfield-news"],"ID":215857}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-ctas" class="menu"><li id="menu-item-199974" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-199974"><a title="Support local news" href="https://lichfieldlive.co.uk/support-local-news/">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-182669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182669"><a href="//lichfieldlive.co.uk/">Home</a></li>
<li id="menu-item-196616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196616"><a href="https://lichfieldlive.co.uk/category/health-2/coronavirus-lichfield/">Coronavirus outbreak</a></li>
<li id="menu-item-181729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181729"><a href="https://lichfieldlive.co.uk/category/lichfield-news/">News</a></li>
<li id="menu-item-181735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181735"><a href="https://lichfieldlive.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-181733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181733"><a href="https://lichfieldlive.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-181731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181731"><a href="https://lichfieldlive.co.uk/category/whats-on/">What’s On</a></li>
<li id="menu-item-181737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181737"><a href="https://lichfieldlive.co.uk/category/reviews/">Reviews</a></li>
<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://lichfieldlive.co.uk/submit-your-news/">Get in touch</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-level" class="secondary-menu"><li id="menu-item-189893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189893"><a href="https://lichfieldlive.co.uk/submit-your-news/">Submit Your News!</a></li>
<li id="menu-item-184315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184315"><a href="https://lichfieldlive.co.uk/about/">About us</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-190047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-190049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-190051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-200068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200068"><a href="https://www.youtube.com/channel/UCK20qUxRLW5zVzrFOGHgEbA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-200072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200072"><a href="https://www.linkedin.com/company/lichfieldlive/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://lichfieldlive.co.uk/" class="custom-logo-link" rel="home"><amp-img noloading="" width="965" height="430" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png?fit=965%2C430&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lichfield Live" srcset="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png?w=965&amp;ssl=1 965w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png?resize=706%2C315&amp;ssl=1 706w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png?w=300&amp;ssl=1 300w" sizes="(max-width: 965px) 100vw, 965px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQzMCcgd2lkdGg9Jzk2NScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="965" height="430" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png?fit=965%2C430&amp;ssl=1" class="custom-logo" alt="Lichfield Live" srcset="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png?w=965&amp;ssl=1 965w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png?resize=706%2C315&amp;ssl=1 706w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2011/09/LichfieldLiveLogo.png?w=300&amp;ssl=1 300w" sizes="(max-width: 965px) 100vw, 965px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://lichfieldlive.co.uk/" rel="home">Lichfield Live</a></p>
					
						<p class="site-description">
					Lichfield's only independent news publisher				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://lichfieldlive.co.uk/support-local-news/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-coronavirus-lichfield category-lichfield-news tag-coronavirus tag-covid-19 tag-michael-fabricant tag-vaccination">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://lichfieldlive.co.uk/category/health-2/coronavirus-lichfield/" rel="category tag">Coronavirus outbreak</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/category/lichfield-news/" rel="category tag">News</a></span>		<h1 class="entry-title ">
		Lichfield and Burntwood MP says he can “understand the concern” people have about travelling to mass coronavirus vaccination centres	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://lichfieldlive.co.uk/author/the-lichfield-blog/">Lichfield Live</a></span></span><span class="posted-on"><time class="entry-date published updated" datetime="2021-01-13T15:03:36+00:00">13th January, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Flichfieldlive.co.uk%2F2021%2F01%2F13%2Flichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres%2F&amp;text=Lichfield%20and%20Burntwood%20MP%20says%20he%20can%20%22understand%20the%20concern%22%20people%20have%20about%20travelling%20to%20mass%20coronavirus%20vaccination%20centres" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
<article id="post-215857" class="post-215857 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-lichfield category-lichfield-news tag-coronavirus tag-covid-19 tag-michael-fabricant tag-vaccination entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">The MP for Lichfield and Burntwood says he can “understand the concern” people have about being asked to travel to coronavirus mass vaccination centres.</p>



<figure class="wp-block-image size-large"><amp-img width="780" height="439" src="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?resize=780%2C439" alt="Michael Fabricant. Picture: UK Parliament" class="wp-image-191333 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?resize=706%2C397&amp;ssl=1 706w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQzOScgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="439" src="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?resize=780%2C439" alt="Michael Fabricant. Picture: UK Parliament" class="wp-image-191333" srcset="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?resize=706%2C397&amp;ssl=1 706w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LSdx1X8O.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Michael Fabricant. Picture: UK Parliament</figcaption></figure>



<p>Hubs have been set up in Manchester and Birmingham as part of a plan to ramp up COVID-19 testing across the country.</p>



<p>But with older residents receiving invitations to travel to these locations for their vaccinations, Conservative MP Michael Fabricant said people could wait for an appointment at a local centre instead.</p>



<blockquote class="wp-block-quote"><p>“As these mass vaccination centres are some distance away, I can well understand the concern this is causing.</p><p>“However, if you do not wish to respond to the letter, or you have not received it for any reason, do not despair – you will be contacted again by your GP surgery within a couple of weeks or so and be allocated a local vaccination clinic. In Lichfield, that will be at the cathedral.”</p><cite>Michael Fabricant MP</cite></blockquote>


<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox131005498","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_215283","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_215283" amp-access-hide class="newspack-inline-popup   amp-wp-91d41f5 i-amphtml-layout-container" role="button" tabindex="0" id="lightbox131005498" data-amp-original-style="background-color:#1472ba;color:#fff" i-amphtml-layout="container">
												
<h2>Reader Survey</h2>



<div class="wp-block-columns">
<div class="wp-block-column">
<p>Take our 5 minute reader survey and tell us what you think.</p>
</div>



<div class="wp-block-column">
<div class="wp-block-buttons aligncenter">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://lichfieldlive.co.uk/2020-reader-survey/">Have your say</a></div>
</div>
</div>
</div>
											<form class="popup-not-interested-form popup-action-form align-center" method="POST" action-xhr="https://lichfieldlive.co.uk/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
									<input name="popup_id" type="hidden" value="id_215283">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox131005498.hide" aria-label="" data-amp-original-style="background-color:#1472ba;color:#fff" class="amp-wp-91d41f5">I'm not interested</button>
					</form>
							</amp-layout>
		</aside>

<p>Mr Fabricant said it was important people ensured that if they did visit a mass vaccination centre that they were able to return to the same site for the second dose.</p>



<blockquote class="wp-block-quote"><p>“It is very important that you attend the same clinic for the booster vaccination which will then give longer lasting immunity.</p><p>“I am very disappointed that all this has not been made clear in the letter sent out by the national NHS and I am sorry if this has caused any alarm.</p><p>“Finally, do remember that vaccinations are by appointment only. Do not call your GP or other NHS organisations.0 they are working hard to get the vaccination programme operating swiftly and will contact you. </p><p>“As of the end of last week, 51,000 people have been vaccinated in Staffordshire and by the end of this week, over half of those scheduled to be vaccinated by the middle of next month will have received the jab.”</p><cite>Michael Fabricant MP</cite></blockquote>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox1203237019","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_213343","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_213343" amp-access-hide class="newspack-inline-popup   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="lightbox1203237019" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
																<div class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha is-grid columns-3 show-image image-aligntop ts-2 is-3 is-landscape is-style-borders" style="">
			<div data-posts data-current-post-id="215857">
									<h2 class="article-section-title">
						<span>Latest News</span>
					</h2>
								
	<article data-post-id="215865" class="tag-arrest tag-crime tag-featured tag-greggs tag-staffordshire-police tag-taser category-lichfield-news post-has-image">
					<figure class="post-thumbnail">
				<a href="https://lichfieldlive.co.uk/2021/01/13/second-arrest-in-connection-with-lichfield-robbery-that-saw-taser-like-weapon-used-on-shop-worker/" rel="bookmark">
					<amp-img width="800" height="600" src="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/03/police-2.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Police officer" srcset="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/03/police-2.jpg?resize=900%2C675&amp;ssl=1 900w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/03/police-2.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/03/police-2.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/03/police-2.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/03/police-2.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="Police officer" loading="lazy" srcset="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/03/police-2.jpg?resize=900%2C675&amp;ssl=1 900w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/03/police-2.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/03/police-2.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/03/police-2.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://lichfieldlive.co.uk/2021/01/13/second-arrest-in-connection-with-lichfield-robbery-that-saw-taser-like-weapon-used-on-shop-worker/" rel="bookmark">Second arrest in connection with Lichfield robbery that saw “taser-like” weapon used on shop worker</a></h3>						<p>A second man has been arrested in connection with a robbery that saw a Lichfield shop worker tasered.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-01-13T15:14:44+00:00">13th January, 2021</time><time class="updated" datetime="2021-01-13T15:15:08+00:00">13th January, 2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="215849" class="tag-bromford tag-doug-pullen tag-featured tag-housing tag-leyfields tag-lichfield-district-council tag-netherstowe tag-new-homes category-lichfield-news category-politics post-has-image">
					<figure class="post-thumbnail">
				<a href="https://lichfieldlive.co.uk/2021/01/13/cabinet-told-contract-signed-to-sell-land-in-lichfield-for-housing-has-left-councillors-in-an-impossible-position/" rel="bookmark">
					<amp-img width="800" height="600" src="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/district-council-house.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lichfield District Council House" srcset="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/district-council-house.jpg?resize=900%2C675&amp;ssl=1 900w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/district-council-house.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/district-council-house.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/district-council-house.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/district-council-house.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="Lichfield District Council House" loading="lazy" srcset="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/district-council-house.jpg?resize=900%2C675&amp;ssl=1 900w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/district-council-house.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/district-council-house.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/district-council-house.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://lichfieldlive.co.uk/2021/01/13/cabinet-told-contract-signed-to-sell-land-in-lichfield-for-housing-has-left-councillors-in-an-impossible-position/" rel="bookmark">Cabinet told contract signed to sell land in Lichfield for housing has left councillors in an “impossible position”</a></h3>						<p>Councillors have been told they were left in an “impossible position” after a contract was agreed to sell two pieces of land for housing before any consultation had taken place.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-01-13T08:13:22+00:00">13th January, 2021</time><time class="updated" datetime="2021-01-12T21:41:43+00:00">12th January, 2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="215841" class="tag-planning tag-planning-permission tag-shop tag-tattoo-studio tag-tudor-row category-lichfield-news category-planning post-has-image">
					<figure class="post-thumbnail">
				<a href="https://lichfieldlive.co.uk/2021/01/13/former-florist-shop-in-lichfield-could-become-tattoo-studio/" rel="bookmark">
					<amp-img width="800" height="600" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/01/tattoo.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Tattoo" srcset="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/01/tattoo.jpg?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/01/tattoo.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/01/tattoo.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/01/tattoo.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/01/tattoo.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="Tattoo" loading="lazy" srcset="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/01/tattoo.jpg?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/01/tattoo.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/01/tattoo.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/01/tattoo.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://lichfieldlive.co.uk/2021/01/13/former-florist-shop-in-lichfield-could-become-tattoo-studio/" rel="bookmark">Former florist shop in Lichfield could become tattoo studio</a></h3>						<p>Plans have been submitted for a former florist shop in Lichfield to be converted into a tattoo studio.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2021-01-13T08:05:00+00:00">13th January, 2021</time><time class="updated" datetime="2021-01-12T21:09:30+00:00">12th January, 2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
													</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox703041042","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_209932","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_209932" amp-access-hide class="newspack-inline-popup   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="lightbox703041042" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
												
<div class="wp-block-group alignfull newspack-pattern donation__style-3 has-white-color has-text-color has-background amp-wp-72a38ee" data-amp-original-style="background:linear-gradient(135deg,rgba(6,147,229,0) 37%,rgb(20,114,186) 100%)"><div class="wp-block-group__inner-container">
<h2 class="has-secondary-variation-color has-text-color">Protect our independence - donate now</h2>



<div class="wp-block-columns">
<div class="wp-block-column amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<p class="has-secondary-variation-color has-text-color">Our non-for-profit, independent community journalism is produced by volunteers and survives thanks to your regular contributions.</p>
</div>



<div class="wp-block-column amp-wp-86a7827" data-amp-original-style="flex-basis:66.66%">		<div class="wp-block-newspack-blocks-donate wpbnbd tiered">
			<form method="get" action="//lichfieldlive.co.uk/2021/01/13/lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="once" id="newspack-donate-once-35754" name="donation_frequency">
								<label for="newspack-donate-once-35754" class="donation-frequency-label freq-label">
									One-time								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="60" id="newspack-tier-once-35754-0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-35754-0">
												£60											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="180" id="newspack-tier-once-35754-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-once-35754-1">
												£180											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="360" id="newspack-tier-once-35754-2">
											<label class="tier-select-label tier-label" for="newspack-tier-once-35754-2">
												£360											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-35754-other">
										<label class="tier-select-label tier-label" for="newspack-tier-once-35754-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-once-35754-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_once_other" value="180" id="newspack-tier-once-35754-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="month" id="newspack-donate-month-35754" name="donation_frequency" checked>
								<label for="newspack-donate-month-35754" class="donation-frequency-label freq-label">
									Monthly								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="5" id="newspack-tier-month-35754-0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-35754-0">
												£5											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-35754-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-month-35754-1">
												£15											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="30" id="newspack-tier-month-35754-2">
											<label class="tier-select-label tier-label" for="newspack-tier-month-35754-2">
												£30											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-35754-other">
										<label class="tier-select-label tier-label" for="newspack-tier-month-35754-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-month-35754-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_month_other" value="15" id="newspack-tier-month-35754-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="year" id="newspack-donate-year-35754" name="donation_frequency">
								<label for="newspack-donate-year-35754" class="donation-frequency-label freq-label">
									Annually								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="60" id="newspack-tier-year-35754-0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-35754-0">
												£60											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="180" id="newspack-tier-year-35754-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-year-35754-1">
												£180											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="360" id="newspack-tier-year-35754-2">
											<label class="tier-select-label tier-label" for="newspack-tier-year-35754-2">
												£360											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-35754-other">
										<label class="tier-select-label tier-label" for="newspack-tier-year-35754-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-year-35754-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_year_other" value="180" id="newspack-tier-year-35754-other-input">
										</div>
									</div>

								</div>
							</div>
											</div>
				</div>
				<p class="wp-block-newspack-blocks-donate__thanks thanks">
					Your contribution is appreciated.				</p>
				<button type="submit">
					Donate now!				</button>
							</form>
		</div>
		</div>
</div>
</div></div>
									</amp-layout>
		</aside>
<div class="textwidget"><amp-ad width="468" height="60" type="doubleclick" data-slot="/21819266620/Article-below-content-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres","category":["coronavirus-lichfield","lichfield-news"],"ID":215857}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:60px;" i-amphtml-layout="fixed"></amp-ad></div><section id="newspack-ads-widget-2" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="468" height="60" type="doubleclick" data-slot="/21819266620/Article-below-related-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres","category":["coronavirus-lichfield","lichfield-news"],"ID":215857}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:60px;" i-amphtml-layout="fixed"></amp-ad></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://lichfieldlive.co.uk/tag/coronavirus/" rel="tag">Coronavirus</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/michael-fabricant/" rel="tag">Michael Fabricant</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/vaccination/" rel="tag">vaccination</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/2021/01/13/lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres/#respond" hidden data-amp-bind-hidden='commentform_post_215857.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_215857":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://lichfieldlive.co.uk/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_215857": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_215857": { submitting: false } } );submit-success:AMP.setState( { commentform_post_215857: {"values":{"submit":"Post Comment","comment_post_ID":"215857","comment_parent":"0","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_215857" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"215857","comment_parent":"0","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_215857.submitting" data-amp-bind-text="commentform_post_215857.values.comment" on='change:AMP.setState( { commentform_post_215857: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_215857.submitting" data-amp-bind-value="commentform_post_215857.values.author" on='change:AMP.setState( { commentform_post_215857: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_215857.submitting" data-amp-bind-value="commentform_post_215857.values.email" on='change:AMP.setState( { commentform_post_215857: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_215857.submitting" data-amp-bind-value="commentform_post_215857.values.url" on='change:AMP.setState( { commentform_post_215857: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_215857.submitting" data-amp-bind-value="commentform_post_215857.values.submit" on='change:AMP.setState( { commentform_post_215857: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="215857" id="comment_post_ID" data-amp-bind-disabled="commentform_post_215857.submitting" data-amp-bind-value="commentform_post_215857.values.comment_post_ID" on='change:AMP.setState( { commentform_post_215857: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_215857.submitting" data-amp-bind-value="commentform_post_215857.values.comment_parent" on='change:AMP.setState( { commentform_post_215857: { values: { "comment_parent": event.value } } } )'>
</p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21819266620/Top-sidebar-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres","category":["coronavirus-lichfield","lichfield-news"],"ID":215857}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-6" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="320" height="50" type="doubleclick" data-slot="/21819266620/sidebar-businesses" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres","category":["coronavirus-lichfield","lichfield-news"],"ID":215857}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Latest comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Mr David Johnson</a></span> on <a href="https://lichfieldlive.co.uk/2021/01/13/cabinet-told-contract-signed-to-sell-land-in-lichfield-for-housing-has-left-councillors-in-an-impossible-position/#comment-463993">Cabinet told contract signed to sell land in Lichfield for housing has left councillors in an “impossible position”</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Steve</a></span> on <a href="https://lichfieldlive.co.uk/2021/01/13/cabinet-told-contract-signed-to-sell-land-in-lichfield-for-housing-has-left-councillors-in-an-impossible-position/#comment-463991">Cabinet told contract signed to sell land in Lichfield for housing has left councillors in an “impossible position”</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Darren Roberts</a></span> on <a href="https://lichfieldlive.co.uk/2021/01/12/council-chiefs-join-lichfield-residents-taking-rapid-tests-in-a-bid-to-identify-coronavirus-silent-spreaders/#comment-463989">Council chiefs join Lichfield residents taking rapid tests in a bid to identify coronavirus “silent spreaders”</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">John Allen</a></span> on <a href="https://lichfieldlive.co.uk/2021/01/13/cabinet-told-contract-signed-to-sell-land-in-lichfield-for-housing-has-left-councillors-in-an-impossible-position/#comment-463987">Cabinet told contract signed to sell land in Lichfield for housing has left councillors in an “impossible position”</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Christine Browne</a></span> on <a href="https://lichfieldlive.co.uk/2021/01/13/former-florist-shop-in-lichfield-could-become-tattoo-studio/#comment-463985">Former florist shop in Lichfield could become tattoo studio</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">CDC</a></span> on <a href="https://lichfieldlive.co.uk/2021/01/13/cabinet-told-contract-signed-to-sell-land-in-lichfield-for-housing-has-left-councillors-in-an-impossible-position/#comment-463983">Cabinet told contract signed to sell land in Lichfield for housing has left councillors in an “impossible position”</a></li><li class="recentcomments"><span class="comment-author-link"><a href="#!" rel="external nofollow ugc" class="url">Asellus aquaticus</a></span> on <a href="https://lichfieldlive.co.uk/2021/01/12/council-chiefs-join-lichfield-residents-taking-rapid-tests-in-a-bid-to-identify-coronavirus-silent-spreaders/#comment-463981">Council chiefs join Lichfield residents taking rapid tests in a bid to identify coronavirus “silent spreaders”</a></li></ul></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/01/13/second-arrest-in-connection-with-lichfield-robbery-that-saw-taser-like-weapon-used-on-shop-worker/">Second arrest in connection with Lichfield robbery that saw “taser-like” weapon used on shop worker</a>
											<span class="post-date">13th January, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/01/13/lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres/" aria-current="page">Lichfield and Burntwood MP says he can “understand the concern” people have about travelling to mass coronavirus vaccination centres</a>
											<span class="post-date">13th January, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/01/13/cabinet-told-contract-signed-to-sell-land-in-lichfield-for-housing-has-left-councillors-in-an-impossible-position/">Cabinet told contract signed to sell land in Lichfield for housing has left councillors in an “impossible position”</a>
											<span class="post-date">13th January, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/01/13/former-florist-shop-in-lichfield-could-become-tattoo-studio/">Former florist shop in Lichfield could become tattoo studio</a>
											<span class="post-date">13th January, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/01/12/council-chiefs-join-lichfield-residents-taking-rapid-tests-in-a-bid-to-identify-coronavirus-silent-spreaders/">Council chiefs join Lichfield residents taking rapid tests in a bid to identify coronavirus “silent spreaders”</a>
											<span class="post-date">12th January, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/01/12/cabinet-to-decide-whether-to-allow-sale-of-land-in-lichfield-for-housing-to-go-ahead/">Cabinet to decide whether to allow sale of land in Lichfield for housing to go ahead</a>
											<span class="post-date">12th January, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/01/12/voluntary-group-working-on-historic-lichfield-pumping-station-boosted-by-funding/">Voluntary group working on historic Lichfield pumping station boosted by funding</a>
											<span class="post-date">12th January, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/01/12/police-appeal-after-courier-is-pushed-from-van-as-vehicle-is-stolen-in-burntwood/">Police appeal after courier is pushed from van as vehicle is stolen in Burntwood</a>
											<span class="post-date">12th January, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/01/12/train-passengers-travelling-to-and-from-lichfield-urged-to-check-journeys-ahead-of-amended-timetable-being-introduced/">Train passengers travelling to and from Lichfield urged to check journeys ahead of amended timetable being introduced</a>
											<span class="post-date">12th January, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/01/12/fashion-retailers-new-distribution-hub-in-lichfield-is-a-welcome-vote-of-confidence-in-local-economy/">Fashion retailer’s new distribution hub in Lichfield is a “welcome vote of confidence” in local economy</a>
											<span class="post-date">12th January, 2021</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21819266620/Bottom-sidebar-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres","category":["coronavirus-lichfield","lichfield-news"],"ID":215857}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="newspack_global_ad global_above_footer">
			<div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-5fff0ed2e8ff6-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres","category":["coronavirus-lichfield","lichfield-news"],"ID":215857}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-5fff0ed2e8ff6-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres","category":["coronavirus-lichfield","lichfield-news"],"ID":215857}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-5fff0ed2e8ff6-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lichfield-and-burntwood-mp-says-he-can-understand-the-concern-people-have-about-travelling-to-mass-coronavirus-vaccination-centres","category":["coronavirus-lichfield","lichfield-news"],"ID":215857}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://lichfieldlive.co.uk/" rel="home">
					<amp-img width="200" height="89" src="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png?resize=200%2C89&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzg5JyB3aWR0aD0nMjAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="200" height="89" src="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png?resize=200%2C89&amp;ssl=1" class="footer-logo" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200068"><a href="https://www.youtube.com/channel/UCK20qUxRLW5zVzrFOGHgEbA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200072"><a href="https://www.linkedin.com/company/lichfieldlive/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-198738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198738"><a href="https://lichfieldlive.co.uk/about/">About us</a></li>
<li id="menu-item-198736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198736"><a href="https://lichfieldlive.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-198740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198740"><a href="https://lichfieldlive.co.uk/complaints-procedure/">Complaints procedure</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="media_image-6" class="widget widget_media_image"><a href="https://www.communityjournalism.co.uk/about-icnn/"><amp-img width="210" height="92" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/05/icnn.png?fit=210%2C92&amp;ssl=1" class="image wp-image-200046  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="ICNN logo" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkyJyB3aWR0aD0nMjEwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="210" height="92" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/05/icnn.png?fit=210%2C92&amp;ssl=1" class="image wp-image-200046  attachment-full size-full amp-wp-36746cb" alt="ICNN logo" loading="lazy" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Lichfield Community Media C.I.C..</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://lichfieldlive.co.uk/privacy/">Privacy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 215865, 215849, 215841, 215857 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://lichfieldlive.co.uk/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=215857&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"coronavirus-lichfield,lichfield-news"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://lichfieldlive.co.uk/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">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</script></amp-analytics>	
	

















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<!-- WooCommerce JavaScript -->

	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.2.1&amp;blog=90852782&amp;post=215857&amp;tz=0&amp;srv=lichfieldlive.co.uk&amp;host=lichfieldlive.co.uk&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
