<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link as="script" crossorigin="anonymous" href="https://cdn.ampproject.org/v0.mjs" rel="modulepreload"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012106030132000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="google-site-verification" content="mz3d0zqNl3QMnTfrdilwEXbtgK9Qd3w1suJ4jlFOMhs"><meta name="msvalidate.01" content="i4ssbeey9bqq9jp7kxy9h1ibp3ihjv"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="People aged over 23 urged to book their coronavirus vaccinations - Lichfield Live"><meta property="og:description" content="People aged over 23 in Lichfield and Burntwood are being urged to book their Covid-19 vaccinations."><meta property="og:url" content="https://lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/"><meta property="og:site_name" content="Lichfield Live"><meta property="article:published_time" content="2021-06-15T15:48:11+00:00"><meta property="article:modified_time" content="2021-06-15T15:48:18+00:00"><meta property="og:image" content="https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Lichfield Live"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="WordPress 5.7.2"><meta name="generator" content="WooCommerce 5.4.1"><meta name="generator" content="Site Kit by Google 1.34.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Lichfield Live"><meta name="application-name" content="Lichfield Live"><meta name="generator" content="AMP Plugin v2.1.2; mode=standard"><meta name="msapplication-TileImage" content="https://lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon-270x270.png"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon-32x32.png" sizes="32x32"><link rel="icon" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon-192x192.png" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lichfieldlive.co.uk/#website","url":"https://lichfieldlive.co.uk/","name":"Lichfield Live","description":"Lichfield&#039;s only independent news publisher","potentialAction":[{"@type":"SearchAction","target":"https://lichfieldlive.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/#primaryimage","inLanguage":"en-US","url":"https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o.jpg","contentUrl":"https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o.jpg","width":1200,"height":675,"caption":"A vial of the COVID-19 vaccine. Picture: DoD/Lisa Ferdinando"},{"@type":"WebPage","@id":"https://lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/#webpage","url":"https://lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/","name":"People aged over 23 urged to book their coronavirus vaccinations - Lichfield Live","isPartOf":{"@id":"https://lichfieldlive.co.uk/#website"},"primaryImageOfPage":{"@id":"https://lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/#primaryimage"},"datePublished":"2021-06-15T15:48:11+00:00","dateModified":"2021-06-15T15:48:18+00:00","author":{"@id":"https://lichfieldlive.co.uk/#/schema/person/d550886ef631b2a4f4f408e00fe3004b"},"breadcrumb":{"@id":"https://lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/"]}]},{"@type":"BreadcrumbList","@id":"https://lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lichfieldlive.co.uk/"},{"@type":"ListItem","position":2,"name":"People aged over 23 urged to book their coronavirus vaccinations"}]},{"@type":"Person","@id":"https://lichfieldlive.co.uk/#/schema/person/d550886ef631b2a4f4f408e00fe3004b","name":"Lichfield Live","url":"https://lichfieldlive.co.uk/author/the-lichfield-blog/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Feed" href="https://lichfieldlive.co.uk/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live » Comments Feed" href="https://lichfieldlive.co.uk/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live » People aged over 23 urged to book their coronavirus vaccinations Comments Feed" href="https://lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/feed/"><link rel="https://api.w.org/" href="https://lichfieldlive.co.uk/wp-json/"><link rel="alternate" type="application/json" href="https://lichfieldlive.co.uk/wp-json/wp/v2/posts/225747"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lichfieldlive.co.uk/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lichfieldlive.co.uk/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://lichfieldlive.co.uk/?p=225747"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2021%2F06%2F15%2Fpeople-aged-over-23-urged-to-book-their-coronavirus-vaccinations%2F"><link rel="alternate" type="text/xml+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2021%2F06%2F15%2Fpeople-aged-over-23-urged-to-book-their-coronavirus-vaccinations%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_209932\",\"f\":\"always\",\"utm\":null,\"s\":\"5fb571118937f\",\"n\":false,\"d\":true,\"t\":\"i\"},{\"id\":\"id_213343\",\"f\":\"always\",\"utm\":null,\"s\":\"5fb570fae31b7\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_203982\",\"f\":\"always\",\"utm\":\"Lichfield+Live\",\"s\":\"5fb5710763c66\",\"n\":true,\"d\":false,\"t\":\"i\"},{\"id\":\"id_219689\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"a\"}]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"1\",\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"5fb570fae31b7\":{\"min_posts\":0,\"max_posts\":\"2\",\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"priority\":0},\"5fb5710763c66\":{\"min_posts\":\"5\",\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"5fb571118937f\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"priority\":2},\"5fb5712ced126\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"priority\":3}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"225747\",\"categories\":\"15780,399\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://lichfieldlive.co.uk/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon-192x192.png"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon-180x180.png"><title>People aged over 23 urged to book their coronavirus vaccinations - Lichfield Live</title></head>

<body class="post-template-default single single-post postid-225747 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh h-cta has-tertiary-menu has-sidebar cat-coronavirus-lichfield cat-lichfield-news single-featured-image-default">
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-above-header-lichfieldlive-co-uk-60c93d7f2c9e2-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"people-aged-over-23-urged-to-book-their-coronavirus-vaccinations","category":["coronavirus-lichfield","lichfield-news"],"ID":225747}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-lichfieldlive-co-uk-60c93d7f2c9e2-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"people-aged-over-23-urged-to-book-their-coronavirus-vaccinations","category":["coronavirus-lichfield","lichfield-news"],"ID":225747}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-lichfieldlive-co-uk-60c93d7f2c9e2-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"people-aged-over-23-urged-to-book-their-coronavirus-vaccinations","category":["coronavirus-lichfield","lichfield-news"],"ID":225747}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
								<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c553","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_219689","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_219689" amp-access-hide class="newspack-popup newspack-above-header-popup      amp-wp-17b6265 i-amphtml-layout-container" role="button" tabindex="0" id="c553" data-amp-original-style="background-color:#001551;color:#fff" i-amphtml-layout="container">
								
<p class="has-text-align-center">Enjoying our independent community journalism? <a href="https://lichfieldlive.co.uk/support-local-news/"><strong>Donate now</strong></a> to help meet our costs.</p>
																</amp-layout>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-ctas" class="menu"><li id="menu-item-199974" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-199974"><a title="Support local news" href="https://lichfieldlive.co.uk/support-local-news/">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-level" class="secondary-menu"><li id="menu-item-189893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189893"><a href="https://lichfieldlive.co.uk/submit-your-news/">Submit Your News!</a></li>
<li id="menu-item-184315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184315"><a href="https://lichfieldlive.co.uk/about/">About us</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-190047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-190049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-190051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-200068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200068"><a href="https://www.youtube.com/channel/UCK20qUxRLW5zVzrFOGHgEbA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-200072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200072"><a href="https://www.linkedin.com/company/lichfieldlive/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-182669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182669"><a href="//lichfieldlive.co.uk/">Home</a></li>
<li id="menu-item-196616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196616"><a href="https://lichfieldlive.co.uk/category/health-2/coronavirus-lichfield/">Coronavirus outbreak</a></li>
<li id="menu-item-181729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181729"><a href="https://lichfieldlive.co.uk/category/lichfield-news/">News</a></li>
<li id="menu-item-181735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181735"><a href="https://lichfieldlive.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-181733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181733"><a href="https://lichfieldlive.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-181731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181731"><a href="https://lichfieldlive.co.uk/category/whats-on/">What’s On</a></li>
<li id="menu-item-181737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181737"><a href="https://lichfieldlive.co.uk/category/reviews/">Reviews</a></li>
<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://lichfieldlive.co.uk/submit-your-news/">Get in touch</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182669"><a href="//lichfieldlive.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196616"><a href="https://lichfieldlive.co.uk/category/health-2/coronavirus-lichfield/">Coronavirus outbreak</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181729"><a href="https://lichfieldlive.co.uk/category/lichfield-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181735"><a href="https://lichfieldlive.co.uk/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181733"><a href="https://lichfieldlive.co.uk/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181731"><a href="https://lichfieldlive.co.uk/category/whats-on/">What’s On</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181737"><a href="https://lichfieldlive.co.uk/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://lichfieldlive.co.uk/submit-your-news/">Get in touch</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								<span>Menu</span>
							</button>
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://lichfieldlive.co.uk/" class="custom-logo-link" rel="home"><amp-img noloading="" width="965" height="430" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lichfield Live" data-hero-candidate="" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png 965w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White-706x315.png 706w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White-300x134.png 300w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White-768x342.png 768w" sizes="(max-width: 965px) 100vw, 965px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzMCIgd2lkdGg9Ijk2NSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Lichfield Live" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png 965w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White-706x315.png 706w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White-300x134.png 300w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White-768x342.png 768w" sizes="(max-width: 965px) 100vw, 965px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://lichfieldlive.co.uk/" rel="home">Lichfield Live</a></p>
					
						<p class="site-description">
					Lichfield's only independent news publisher				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://lichfieldlive.co.uk/support-local-news/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-coronavirus-lichfield category-lichfield-news tag-coronavirus tag-covid-19 tag-dr-richard-harling tag-staffordshire-county-council tag-vaccination">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://lichfieldlive.co.uk/category/health-2/coronavirus-lichfield/" rel="category tag">Coronavirus outbreak</a></span>			<h1 class="entry-title ">
			People aged over 23 urged to book their coronavirus vaccinations		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://lichfieldlive.co.uk/author/the-lichfield-blog/">Lichfield Live</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-06-15T16:48:11+01:00">15th June, 2021</time><time class="updated" datetime="2021-06-15T16:48:18+01:00">15th June, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Flichfieldlive.co.uk%2F2021%2F06%2F15%2Fpeople-aged-over-23-urged-to-book-their-coronavirus-vaccinations%2F&amp;text=People%20aged%20over%2023%20urged%20to%20book%20their%20coronavirus%20vaccinations" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
<article id="post-225747" class="post-225747 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-lichfield category-lichfield-news tag-coronavirus tag-covid-19 tag-dr-richard-harling tag-staffordshire-county-council tag-vaccination entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">People aged over 23 in Lichfield and Burntwood are being urged to book their Covid-19 vaccinations.</p>

<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="1024" height="576" src="https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o-1024x576.jpg" alt="A vial of the COVID-19 vaccine. Picture: DoD/Lisa Ferdinando" class="wp-image-215627 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o-1024x576.jpg 1024w, https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o-300x169.jpg 300w, https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o-768x432.jpg 768w, https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o-706x397.jpg 706w, https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU3NiIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="1024" height="576" src="https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o-1024x576.jpg" alt="A vial of the COVID-19 vaccine. Picture: DoD/Lisa Ferdinando" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o-1024x576.jpg 1024w, https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o-300x169.jpg 300w, https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o-768x432.jpg 768w, https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o-706x397.jpg 706w, https://lichfieldlive.co.uk/wp-content/uploads/2021/01/50744965182_8a773e2183_o.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img><figcaption>A vial of the COVID-19 vaccine. Picture: DoD/Lisa Ferdinando</figcaption></figure></div>

<p>The Government has now lowered the age for people to take up their jabs.</p>

<p>It comes after confirmation that the final stage of the roadmap out of restrictions would be pushed back until 19th July at the earliest in a bid to get more adults vaccinated.</p>

<p>Dr Richard Harling, Staffordshire County Council’s director of health and care, said:</p>

<blockquote class="wp-block-quote"><p>“We must bounce back from the disappointment of the four-week delay confirmation and put all our efforts to ensure Staffordshire is in a great position when the government reviews the data in two weeks.</p><p>“This means continuing to demonstrate caution and looking to our younger residents. We need to do all we can to encourage them to do their bit and take up the vaccination at the first opportunity.</p><p>“I would say to the younger generation – it’s your duty to come forward and get your jab.</p><p>“We are so tantalisingly close and there is still plenty left of the summer to fight for.”</p><cite>Dr Richard Harling, Staffordshire County Council</cite></blockquote>

<p>Eligible people can book their vaccine by visiting the NHS <a href="https://www.nhs.uk/conditions/coronavirus-covid-19/coronavirus-vaccination/book-coronavirus-vaccination/" target="_blank" rel="noreferrer noopener">coronavirus vaccination</a> website or calling 119.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cf63","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_213343","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_213343" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cf63" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
												<div class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha is-grid columns-3 show-image image-aligntop ts-1 is-3 is-landscape is-style-borders" style="">
			<div data-posts data-current-post-id="225747">
									<h2 class="article-section-title">
						<span>Latest News</span>
					</h2>
								
	<article data-post-id="225741" class="tag-beacon-park tag-doug-pullen tag-lichfield-district-council tag-travellers category-lichfield-news category-politics type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://lichfieldlive.co.uk/2021/06/15/council-leader-says-review-will-take-place-in-a-bid-to-prevent-travellers-from-setting-up-camp-in-lichfield-parks/" rel="bookmark">
									<amp-img width="800" height="600" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/Doug-Pullen-800x600.jpg" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Doug Pullen" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/Doug-Pullen-800x600.jpg 800w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/Doug-Pullen-900x675.jpg 900w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/Doug-Pullen-400x300.jpg 400w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/Doug-Pullen-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/Doug-Pullen-800x600.jpg" alt="Doug Pullen" loading="lazy" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/Doug-Pullen-800x600.jpg 800w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/Doug-Pullen-900x675.jpg 900w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/Doug-Pullen-400x300.jpg 400w, https://lichfieldlive.co.uk/wp-content/uploads/2019/12/Doug-Pullen-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://lichfieldlive.co.uk/2021/06/15/council-leader-says-review-will-take-place-in-a-bid-to-prevent-travellers-from-setting-up-camp-in-lichfield-parks/" rel="bookmark">Council leader says review will take place in a bid to prevent travellers from setting up camp in Lichfield parks</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-06-15T11:34:44+01:00">15th June, 2021</time><time class="updated" datetime="2021-06-15T11:34:49+01:00">15th June, 2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="225731" class="tag-bus-back-better tag-bus-services tag-buses tag-david-williams tag-featured tag-staffordshire-county-council category-lichfield-news category-politics category-transport type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://lichfieldlive.co.uk/2021/06/15/new-scheme-could-see-improvements-to-local-bus-services-councillor-says/" rel="bookmark">
									<amp-img width="800" height="600" src="https://lichfieldlive.co.uk/wp-content/uploads/2020/03/busstop-800x600.jpg" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Bus stop" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2020/03/busstop-800x600.jpg 800w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/busstop-900x675.jpg 900w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/busstop-400x300.jpg 400w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/busstop-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://lichfieldlive.co.uk/wp-content/uploads/2020/03/busstop-800x600.jpg" alt="Bus stop" loading="lazy" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2020/03/busstop-800x600.jpg 800w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/busstop-900x675.jpg 900w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/busstop-400x300.jpg 400w, https://lichfieldlive.co.uk/wp-content/uploads/2020/03/busstop-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://lichfieldlive.co.uk/2021/06/15/new-scheme-could-see-improvements-to-local-bus-services-councillor-says/" rel="bookmark">New scheme could see improvements to local bus services, councillor says</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-06-15T10:59:59+01:00">15th June, 2021</time><time class="updated" datetime="2021-06-15T11:00:07+01:00">15th June, 2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="225721" class="tag-charlotte-fortescue tag-coronavirus tag-covid-19 tag-fortescues tag-iain-eadie tag-lichfield-district-council category-business category-coronavirus-lichfield category-lichfield-news type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://lichfieldlive.co.uk/2021/06/15/independent-lichfield-fashion-retailer-thanks-amazing-customers-for-their-support-during-coronavirus-crisis/" rel="bookmark">
									<amp-img width="800" height="600" src="https://lichfieldlive.co.uk/wp-content/uploads/2021/06/Charlotte-Fortescue-800x600.jpg" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Charlotte Fortescue" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2021/06/Charlotte-Fortescue-800x600.jpg 800w, https://lichfieldlive.co.uk/wp-content/uploads/2021/06/Charlotte-Fortescue-900x675.jpg 900w, https://lichfieldlive.co.uk/wp-content/uploads/2021/06/Charlotte-Fortescue-400x300.jpg 400w, https://lichfieldlive.co.uk/wp-content/uploads/2021/06/Charlotte-Fortescue-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://lichfieldlive.co.uk/wp-content/uploads/2021/06/Charlotte-Fortescue-800x600.jpg" alt="Charlotte Fortescue" loading="lazy" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2021/06/Charlotte-Fortescue-800x600.jpg 800w, https://lichfieldlive.co.uk/wp-content/uploads/2021/06/Charlotte-Fortescue-900x675.jpg 900w, https://lichfieldlive.co.uk/wp-content/uploads/2021/06/Charlotte-Fortescue-400x300.jpg 400w, https://lichfieldlive.co.uk/wp-content/uploads/2021/06/Charlotte-Fortescue-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://lichfieldlive.co.uk/2021/06/15/independent-lichfield-fashion-retailer-thanks-amazing-customers-for-their-support-during-coronavirus-crisis/" rel="bookmark">Independent Lichfield fashion retailer thanks “amazing” customers for their support during coronavirus crisis</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2021-06-15T10:53:33+01:00">15th June, 2021</time><time class="updated" datetime="2021-06-15T10:53:39+01:00">15th June, 2021</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
																				</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cf92","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_209932","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_209932" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cf92" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-group alignfull newspack-pattern donation__style-3 has-white-color has-text-color has-background amp-wp-72a38ee" data-amp-original-style="background:linear-gradient(135deg,rgba(6,147,229,0) 37%,rgb(20,114,186) 100%)"><div class="wp-block-group__inner-container">
<h2 class="has-secondary-variation-color has-text-color">Protect our independence - donate now</h2>



<div class="wp-block-columns">
<div class="wp-block-column amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<p class="has-secondary-variation-color has-text-color">Our non-for-profit, independent community journalism is produced by volunteers and survives thanks to your regular contributions.</p>
</div>



<div class="wp-block-column amp-wp-86a7827" data-amp-original-style="flex-basis:66.66%">		<div class="wp-block-newspack-blocks-donate wpbnbd tiered">
			<form method="get" action="//lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="once" id="newspack-donate-once-16843" name="donation_frequency">
								<label for="newspack-donate-once-16843" class="donation-frequency-label freq-label">
									One-time								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="42" id="newspack-tier-once-16843-0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-16843-0">
												£42											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="60" id="newspack-tier-once-16843-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-once-16843-1">
												£60											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="90" id="newspack-tier-once-16843-2">
											<label class="tier-select-label tier-label" for="newspack-tier-once-16843-2">
												£90											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-16843-other">
										<label class="tier-select-label tier-label" for="newspack-tier-once-16843-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-once-16843-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_once_other" value="60" id="newspack-tier-once-16843-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="month" id="newspack-donate-month-16843" name="donation_frequency" checked>
								<label for="newspack-donate-month-16843" class="donation-frequency-label freq-label">
									Monthly								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="3.5" id="newspack-tier-month-16843-0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-16843-0">
												£3.50											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="5" id="newspack-tier-month-16843-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-month-16843-1">
												£5											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="7.5" id="newspack-tier-month-16843-2">
											<label class="tier-select-label tier-label" for="newspack-tier-month-16843-2">
												£7.50											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-16843-other">
										<label class="tier-select-label tier-label" for="newspack-tier-month-16843-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-month-16843-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_month_other" value="5" id="newspack-tier-month-16843-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="year" id="newspack-donate-year-16843" name="donation_frequency">
								<label for="newspack-donate-year-16843" class="donation-frequency-label freq-label">
									Annually								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="42" id="newspack-tier-year-16843-0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-16843-0">
												£42											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="60" id="newspack-tier-year-16843-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-year-16843-1">
												£60											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="90" id="newspack-tier-year-16843-2">
											<label class="tier-select-label tier-label" for="newspack-tier-year-16843-2">
												£90											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-16843-other">
										<label class="tier-select-label tier-label" for="newspack-tier-year-16843-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-year-16843-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_year_other" value="60" id="newspack-tier-year-16843-other-input">
										</div>
									</div>

								</div>
							</div>
											</div>
				</div>
				<p class="wp-block-newspack-blocks-donate__thanks thanks">
					Your contribution is appreciated.				</p>
				<button type="submit">
					Donate now!				</button>
							</form>
		</div>
		</div>
</div>
</div></div>
																</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cb2d","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_203982","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cb2d .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_203982","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_203982" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-91d41f5 i-amphtml-layout-container" role="button" tabindex="0" id="cb2d" data-amp-original-style="background-color:#1472ba;color:#fff" i-amphtml-layout="container">
								
<div class="wp-block-columns">
<div class="wp-block-column">
<p class="has-large-font-size"><strong>Don't miss out!</strong></p>



<p class="has-large-font-size">Get all the most important news and events to your inbox.</p>
</div>



<div class="wp-block-column"><amp-layout id="nab7" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="90852782">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/90852782/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
										<input name="merge_fields[SIGNUP]" type="hidden" class="mc-submit-param" value="popup">
						
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link has-text-color has-white-color has-background has-secondary-variation-background-color" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Subscribe now</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By subscribing you agree to share your email address with us and Mailchimp. <a href="https://lichfieldlive.co.uk/privacy/">Privacy policy</a>.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
																</amp-layout>
		</aside>
<section id="newspack-ads-widget-7" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="468" height="60" type="doubleclick" data-slot="/21819266620/Article-below-content-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"people-aged-over-23-urged-to-book-their-coronavirus-vaccinations","category":["coronavirus-lichfield","lichfield-news"],"ID":225747}}' data-multi-size="234x60" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:60px" i-amphtml-layout="fixed"></amp-ad></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://lichfieldlive.co.uk/tag/coronavirus/" rel="tag">Coronavirus</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/dr-richard-harling/" rel="tag">Dr Richard Harling</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/staffordshire-county-council/" rel="tag">Staffordshire County Council</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/vaccination/" rel="tag">vaccination</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<div class="comment-policy">Please familiarise yourself with our <a href="https://lichfieldlive.co.uk/comments-policy/">comments policy</a> before posting.</div> <small><a id="cancel-comment-reply-link" href="/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/#respond" hidden data-amp-bind-hidden='commentform_post_225747.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_225747":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://lichfieldlive.co.uk/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_225747": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_225747": { submitting: false } } );submit-success:AMP.setState( { commentform_post_225747: {"values":{"submit":"Post Comment","comment_post_ID":"225747","comment_parent":"0","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_225747" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"225747","comment_parent":"0","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_225747.submitting" data-amp-bind-text="commentform_post_225747.values.comment" on='change:AMP.setState( { commentform_post_225747: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_225747.submitting" data-amp-bind-value="commentform_post_225747.values.author" on='change:AMP.setState( { commentform_post_225747: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_225747.submitting" data-amp-bind-value="commentform_post_225747.values.email" on='change:AMP.setState( { commentform_post_225747: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_225747.submitting" data-amp-bind-value="commentform_post_225747.values.url" on='change:AMP.setState( { commentform_post_225747: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_225747.submitting" data-amp-bind-value="commentform_post_225747.values.submit" on='change:AMP.setState( { commentform_post_225747: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="225747" id="comment_post_ID" data-amp-bind-disabled="commentform_post_225747.submitting" data-amp-bind-value="commentform_post_225747.values.comment_post_ID" on='change:AMP.setState( { commentform_post_225747: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_225747.submitting" data-amp-bind-value="commentform_post_225747.values.comment_parent" on='change:AMP.setState( { commentform_post_225747: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21819266620/Top-sidebar-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"people-aged-over-23-urged-to-book-their-coronavirus-vaccinations","category":["coronavirus-lichfield","lichfield-news"],"ID":225747}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Support Local Business</span></h2><div class="textwidget custom-html-widget"><!--nothing--></div></section><section id="newspack-ads-widget-6" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="320" height="100" type="doubleclick" data-slot="/21819266620/sidebar-businesses" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"people-aged-over-23-urged-to-book-their-coronavirus-vaccinations","category":["coronavirus-lichfield","lichfield-news"],"ID":225747}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="media_image-8" class="widget widget_media_image"><a href="/advertising"><amp-img width="320" height="50" src="https://lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz.png" class="image wp-image-218855  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Advertisement for available advertising spots" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz.png 320w, https://lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz-300x47.png 300w" sizes="(max-width: 320px) 100vw, 320px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwIiB3aWR0aD0iMzIwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="320" height="50" src="https://lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz.png" alt="Advertisement for available advertising spots" loading="lazy" srcset="https://lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz.png 320w, https://lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz-300x47.png 300w" sizes="(max-width: 320px) 100vw, 320px"></noscript></amp-img></a></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/06/15/people-aged-over-23-urged-to-book-their-coronavirus-vaccinations/" aria-current="page">People aged over 23 urged to book their coronavirus vaccinations</a>
											<span class="post-date">15th June, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/06/15/council-leader-says-review-will-take-place-in-a-bid-to-prevent-travellers-from-setting-up-camp-in-lichfield-parks/">Council leader says review will take place in a bid to prevent travellers from setting up camp in Lichfield parks</a>
											<span class="post-date">15th June, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/06/15/new-scheme-could-see-improvements-to-local-bus-services-councillor-says/">New scheme could see improvements to local bus services, councillor says</a>
											<span class="post-date">15th June, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/06/15/independent-lichfield-fashion-retailer-thanks-amazing-customers-for-their-support-during-coronavirus-crisis/">Independent Lichfield fashion retailer thanks “amazing” customers for their support during coronavirus crisis</a>
											<span class="post-date">15th June, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/06/15/american-civil-war-letters-to-be-sold-at-auction-in-lichfield/">American Civil War letters to be sold at auction in Lichfield</a>
											<span class="post-date">15th June, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/06/15/whittington-residents-to-welcome-visitors-for-open-gardens-weekend/">Whittington residents to welcome visitors for Open Gardens weekend</a>
											<span class="post-date">15th June, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/06/15/vice-chair-of-council-scrutiny-committee-calls-for-new-community-micro-grants-scheme-to-be-delayed/">Vice chair of council scrutiny committee calls for new community micro-grants scheme to be delayed</a>
											<span class="post-date">15th June, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/06/15/business-leader-calls-for-government-to-take-steps-to-mitigate-impact-of-delaying-removal-of-coronavirus-restrictions/">Business leader calls for Government to take steps to mitigate impact of delaying removal of coronavirus restrictions</a>
											<span class="post-date">15th June, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/06/14/police-trying-to-trace-group-in-connection-with-anti-social-behaviour-in-lichfield/">Police trying to trace group in connection with anti-social behaviour in Lichfield</a>
											<span class="post-date">14th June, 2021</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2021/06/14/delay-on-easing-coronavirus-restrictions-shows-people-cannot-afford-to-let-their-guard-down-county-council-leader-says/">Delay on easing coronavirus restrictions shows people cannot afford to let their guard down, county council leader says</a>
											<span class="post-date">14th June, 2021</span>
									</li>
					</ul>

		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Latest comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Nigel Gann</span> on <a href="https://lichfieldlive.co.uk/2021/06/15/council-leader-says-review-will-take-place-in-a-bid-to-prevent-travellers-from-setting-up-camp-in-lichfield-parks/#comment-473149">Council leader says review will take place in a bid to prevent travellers from setting up camp in Lichfield parks</a></li><li class="recentcomments"><span class="comment-author-link">Veteran ex army</span> on <a href="https://lichfieldlive.co.uk/2021/06/15/new-scheme-could-see-improvements-to-local-bus-services-councillor-says/#comment-473147">New scheme could see improvements to local bus services, councillor says</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Wood</span> on <a href="https://lichfieldlive.co.uk/2021/06/15/council-leader-says-review-will-take-place-in-a-bid-to-prevent-travellers-from-setting-up-camp-in-lichfield-parks/#comment-473143">Council leader says review will take place in a bid to prevent travellers from setting up camp in Lichfield parks</a></li><li class="recentcomments"><span class="comment-author-link">Dave</span> on <a href="https://lichfieldlive.co.uk/2021/06/14/lichfield-mp-very-disappointed-as-freedom-day-is-pushed-back-but-says-variant-risk-cannot-be-ignored/#comment-473141">Lichfield MP “very disappointed” as Freedom Day is pushed back – but says variant risk cannot be ignored</a></li><li class="recentcomments"><span class="comment-author-link">Ann Hughes</span> on <a href="https://lichfieldlive.co.uk/2021/06/15/council-leader-says-review-will-take-place-in-a-bid-to-prevent-travellers-from-setting-up-camp-in-lichfield-parks/#comment-473139">Council leader says review will take place in a bid to prevent travellers from setting up camp in Lichfield parks</a></li><li class="recentcomments"><span class="comment-author-link">Flossy</span> on <a href="https://lichfieldlive.co.uk/2021/06/15/council-leader-says-review-will-take-place-in-a-bid-to-prevent-travellers-from-setting-up-camp-in-lichfield-parks/#comment-473137">Council leader says review will take place in a bid to prevent travellers from setting up camp in Lichfield parks</a></li><li class="recentcomments"><span class="comment-author-link">The Scribbler</span> on <a href="https://lichfieldlive.co.uk/2021/06/15/vice-chair-of-council-scrutiny-committee-calls-for-new-community-micro-grants-scheme-to-be-delayed/#comment-473135">Vice chair of council scrutiny committee calls for new community micro-grants scheme to be delayed</a></li></ul></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21819266620/Bottom-sidebar-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"people-aged-over-23-urged-to-book-their-coronavirus-vaccinations","category":["coronavirus-lichfield","lichfield-news"],"ID":225747}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-60c93d7f9589f-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"people-aged-over-23-urged-to-book-their-coronavirus-vaccinations","category":["coronavirus-lichfield","lichfield-news"],"ID":225747}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-60c93d7f9589f-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"people-aged-over-23-urged-to-book-their-coronavirus-vaccinations","category":["coronavirus-lichfield","lichfield-news"],"ID":225747}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-60c93d7f9589f-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"people-aged-over-23-urged-to-book-their-coronavirus-vaccinations","category":["coronavirus-lichfield","lichfield-news"],"ID":225747}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://lichfieldlive.co.uk/" rel="home">
					<amp-img width="200" height="89" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijg5IiB3aWR0aD0iMjAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="200" height="89" src="https://lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200068"><a href="https://www.youtube.com/channel/UCK20qUxRLW5zVzrFOGHgEbA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200072"><a href="https://www.linkedin.com/company/lichfieldlive/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-198738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198738"><a href="https://lichfieldlive.co.uk/about/">About us</a></li>
<li id="menu-item-198736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198736"><a href="https://lichfieldlive.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-198740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198740"><a href="https://lichfieldlive.co.uk/complaints-procedure/">Complaints procedure</a></li>
<li id="menu-item-219311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219311"><a href="https://lichfieldlive.co.uk/comments-policy/">Comments policy</a></li>
</ul></div></section><section id="media_image-7" class="widget widget_media_image"><a href="https://www.communityjournalism.co.uk/about-icnn/"><amp-img width="210" height="92" src="https://lichfieldlive.co.uk/wp-content/uploads/2020/05/icnn.png" class="image wp-image-200046  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkyIiB3aWR0aD0iMjEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="210" height="92" src="https://lichfieldlive.co.uk/wp-content/uploads/2020/05/icnn.png" alt="" loading="lazy"></noscript></amp-img></a></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Lichfield Community Media C.I.C..</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://lichfieldlive.co.uk/privacy/">Privacy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 225741, 225731, 225721, 225747 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://lichfieldlive.co.uk/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=225747&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"coronavirus-lichfield"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://lichfieldlive.co.uk/wp.serviceworker" data-iframe-src="https://lichfieldlive.co.uk/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7126590-4","config":{"UA-7126590-4":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"coronavirus-lichfield"}}}}</script></amp-analytics>	
	

















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7126590-4","config":{"UA-7126590-4":{"groups":"default","linker":{"domains":["lichfieldlive.co.uk"]},"send_page_view":false}}},"triggers":{"ncdc":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"ncde":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"ncdf":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nce0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nceb":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"People aged over 23 urged to book their coronavirus vaccinations"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nd2c":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"People aged over 23 urged to book their coronavirus vaccinations"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nd54":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"People aged over 23 urged to book their coronavirus vaccinations"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"5fb28d761921c":{"request":"event","on":"click","vars":{"event_name":"Donate click in header","event_category":"CTAs","non_interaction":true},"selector":"#menu-item-199974 a"},"5fb28da4a484a":{"request":"event","on":"click","vars":{"event_name":"Donate click in header","event_category":"CTAs","non_interaction":true},"selector":"a.mb-cta"},"60704c8b2b38f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"submit","event_category":"NTG membership","event_label":"success"},"selector":".woocommerce form.checkout"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7126590-4","config":{"UA-7126590-4":{"groups":"default","linker":{"domains":["lichfieldlive.co.uk"]},"send_page_view":false}}},"triggers":{"c588":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: Donate strip (219689)"},"selector":"#c553"},"c58a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: Donate strip (219689)"},"selector":"#c553","visibilitySpec":{"totalTimeMin":500}},"c58c":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Above Header: Donate strip (219689)"},"selector":"#c553 a"},"cf98":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Latest news (213343)"},"selector":"#cf63"},"cf9b":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Latest news (213343)"},"selector":"#cf63","visibilitySpec":{"totalTimeMin":500}},"cf9d":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Latest news (213343)"},"selector":"#cf63 a"},"cfd1":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donate (209932)"},"selector":"#cf92"},"cfd4":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donate (209932)"},"selector":"#cf92","visibilitySpec":{"totalTimeMin":500}},"cb62":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter (203982)"},"selector":"#cb2d"},"cb65":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter (203982)"},"selector":"#cb2d","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7126590-4","config":{"UA-7126590-4":{"groups":"default","linker":{"domains":["lichfieldlive.co.uk"]},"send_page_view":false}}},"triggers":{"cb67":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Newsletter (203982)"},"selector":"#cb2d a"},"cb68":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Newsletter (203982)"},"selector":"#cb2d form:not(.cb2d)"},"naba":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nab7 form","visibilitySpec":{"totalTimeMin":500}},"nabc":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"People aged over 23 urged to book their coronavirus vaccinations"},"selector":"#nab7","visibilitySpec":{"totalTimeMin":500}},"nf2d":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"People aged over 23 urged to book their coronavirus vaccinations"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.8.1&amp;blog=90852782&amp;post=225747&amp;tz=1&amp;srv=lichfieldlive.co.uk&amp;host=lichfieldlive.co.uk&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-06-16 00:53:35 -->