<!DOCTYPE html>
<html lang="en-GB" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012202230359001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="google-site-verification" content="mz3d0zqNl3QMnTfrdilwEXbtgK9Qd3w1suJ4jlFOMhs"><meta name="msvalidate.01" content="i4ssbeey9bqq9jp7kxy9h1ibp3ihjv"><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Government must clear the bureaucratic path to allow local authorities to help Ukranians, leader of Lichfield District Council says - Lichfield Live®"><meta property="og:description" content="The Government must clear the bureaucratic path to allow local authorities to help Ukranians fleeing war in Europe, the leader of Lichfield District Council has said."><meta property="og:url" content="https://lichfieldlive.co.uk/2022/03/09/government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says/"><meta property="og:site_name" content="Lichfield Live®"><meta property="article:published_time" content="2022-03-09T15:02:20+00:00"><meta property="article:modified_time" content="2022-03-09T15:03:37+00:00"><meta property="og:image" content="https://lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Lichfield Live"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="WordPress 5.9.1"><meta name="generator" content="WooCommerce 5.9.0"><meta name="generator" content="Site Kit by Google 1.45.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Lichfield Live®"><meta name="application-name" content="Lichfield Live®"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon.png?fit=270%2C270&amp;ssl=1"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon-32x32.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://lichfieldlive.co.uk/2022/03/09/government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says/"><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Lichfield Live® » Feed" href="https://lichfieldlive.co.uk/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live® » Comments Feed" href="https://lichfieldlive.co.uk/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Lichfield Live® » Government must clear the bureaucratic path to allow local authorities to help Ukranians, leader of Lichfield District Council says Comments Feed" href="https://lichfieldlive.co.uk/2022/03/09/government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says/feed/"><!-- Start WooCommerce Google Analytics Pro --><!-- end WooCommerce Google Analytics Pro --><link rel="https://api.w.org/" href="https://lichfieldlive.co.uk/wp-json/"><link rel="alternate" type="application/json" href="https://lichfieldlive.co.uk/wp-json/wp/v2/posts/246617"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lichfieldlive.co.uk/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lichfieldlive.co.uk/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://lichfieldlive.co.uk/?p=246617"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2022%2F03%2F09%2Fgovernment-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says%2F"><link rel="alternate" type="text/xml+oembed" href="https://lichfieldlive.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flichfieldlive.co.uk%2F2022%2F03%2F09%2Fgovernment-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_241283\",\"f\":\"always\",\"utm\":null,\"s\":\"5fb5710763c66,5fb571118937f\",\"n\":false,\"d\":true,\"t\":\"i\"},{\"id\":\"id_213343\",\"f\":\"always\",\"utm\":null,\"s\":\"5fb570fae31b7,5fb5712ced126\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_220017\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":true,\"t\":\"i\",\"c\":\"custom1\"}]&settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":true,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"5fb570fae31b7\":{\"min_posts\":0,\"max_posts\":\"2\",\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"priority\":0},\"5fb5710763c66\":{\"min_posts\":\"5\",\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"5fb571118937f\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"priority\":2},\"5fb5712ced126\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"priority\":3}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"246617\",\"categories\":\"399,25\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://lichfieldlive.co.uk/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon.png?fit=192%2C192&amp;ssl=1"><!--noscript--><!--/noscript--><!-- Schema & Structured Data For WP v1.9.93 - --><script type="application/ld+json" class="saswp-schema-markup-output">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</script><link rel="apple-touch-icon" href="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/12/cropped-LichfieldLiveIcon.png?fit=180%2C180&amp;ssl=1"><title>Government must clear the bureaucratic path to allow local authorities to help Ukranians, leader of Lichfield District Council says - Lichfield Live®</title></head>

<body class="post-template-default single single-post postid-246617 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh h-cta has-tertiary-menu has-sidebar cat-lichfield-news cat-politics single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-above-header-lichfieldlive-co-uk-6df386ce9f-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says","category":["lichfield-news","politics"],"post_type":"post","ID":246617}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-lichfieldlive-co-uk-6df386ce9f-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says","category":["lichfield-news","politics"],"post_type":"post","ID":246617}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-lichfieldlive-co-uk-6df386ce9f-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21819266620/Above-Header-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says","category":["lichfield-news","politics"],"post_type":"post","ID":246617}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-ctas" class="menu"><li id="menu-item-199974" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-199974"><a title="Support local news" href="https://lichfieldlive.co.uk/support-local-news/">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-level" class="secondary-menu"><li id="menu-item-189893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189893"><a href="https://lichfieldlive.co.uk/submit-your-news/">Submit Your News!</a></li>
<li id="menu-item-184315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184315"><a href="https://lichfieldlive.co.uk/about/">About us</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-190047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-190049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-190051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-200068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200068"><a href="https://www.youtube.com/channel/UCK20qUxRLW5zVzrFOGHgEbA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-200072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200072"><a href="https://www.linkedin.com/company/lichfieldlive/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-182669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182669"><a href="//lichfieldlive.co.uk/">Home</a></li>
<li id="menu-item-196616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196616"><a href="https://lichfieldlive.co.uk/category/health-2/coronavirus-lichfield/">Coronavirus</a></li>
<li id="menu-item-181729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181729"><a href="https://lichfieldlive.co.uk/category/lichfield-news/">News</a></li>
<li id="menu-item-181735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181735"><a href="https://lichfieldlive.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-181733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181733"><a href="https://lichfieldlive.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-181731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181731"><a href="https://lichfieldlive.co.uk/category/whats-on/">What’s On</a></li>
<li id="menu-item-181737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181737"><a href="https://lichfieldlive.co.uk/category/reviews/">Reviews</a></li>
<li id="menu-item-192629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://lichfieldlive.co.uk/submit-your-news/">Get in touch</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182669"><a href="//lichfieldlive.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196616"><a href="https://lichfieldlive.co.uk/category/health-2/coronavirus-lichfield/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181729"><a href="https://lichfieldlive.co.uk/category/lichfield-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181735"><a href="https://lichfieldlive.co.uk/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181733"><a href="https://lichfieldlive.co.uk/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181731"><a href="https://lichfieldlive.co.uk/category/whats-on/">What’s On</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181737"><a href="https://lichfieldlive.co.uk/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192629"><a href="https://lichfieldlive.co.uk/submit-your-news/">Get in touch</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								<span>Menu</span>
							</button>
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://lichfieldlive.co.uk/" class="custom-logo-link" rel="home"><amp-img noloading="" width="965" height="430" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png?fit=965%2C430&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lichfield Live®" data-hero-candidate="" srcset="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png?w=965&amp;ssl=1 965w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png?resize=706%2C315&amp;ssl=1 706w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png?resize=300%2C134&amp;ssl=1 300w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png?resize=768%2C342&amp;ssl=1 768w" sizes="(max-width: 965px) 100vw, 965px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzMCIgd2lkdGg9Ijk2NSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Lichfield Live®" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png?fit=965%2C430&amp;ssl=1" srcset="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png?w=965&amp;ssl=1 965w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png?resize=706%2C315&amp;ssl=1 706w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png?resize=300%2C134&amp;ssl=1 300w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo_White.png?resize=768%2C342&amp;ssl=1 768w" sizes="(max-width: 965px) 100vw, 965px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://lichfieldlive.co.uk/" rel="home">Lichfield Live®</a></p>
					
						<p class="site-description">
					Lichfield's only independent news publisher				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://lichfieldlive.co.uk/support-local-news/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-lichfield-news category-politics tag-doug-pullen tag-featured tag-lichfield-district-council tag-refugees tag-ukraine">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://lichfieldlive.co.uk/category/politics/" rel="category tag">Politics</a></span>			<h1 class="entry-title ">
			Government must clear the bureaucratic path to allow local authorities to help Ukranians, leader of Lichfield District Council says		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://lichfieldlive.co.uk/author/the-lichfield-blog/">Lichfield Live</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2022-03-09T15:02:20+00:00">9th March, 2022</time><time class="updated" datetime="2022-03-09T15:03:37+00:00">9th March, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Flichfieldlive.co.uk%2F2022%2F03%2F09%2Fgovernment-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says%2F&amp;text=Government%20must%20clear%20the%20bureaucratic%20path%20to%20allow%20local%20authorities%20to%20help%20Ukranians%2C%20leader%20of%20Lichfield%20District%20Council%20says" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					

<article id="post-246617" class="post-246617 post type-post status-publish format-standard has-post-thumbnail hentry category-lichfield-news category-politics tag-doug-pullen tag-featured tag-lichfield-district-council tag-refugees tag-ukraine entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">The Government must clear the bureaucratic path to allow local authorities to help Ukranians fleeing war in Europe, the leader of Lichfield District Council has said.</p>

<figure class="wp-block-image size-large"><amp-img width="780" height="439" src="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=780%2C439&amp;ssl=1" alt="Ukraine flag. Picture: UP9" class="wp-image-246621 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=706%2C397&amp;ssl=1 706w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzOSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="780" height="439" src="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=780%2C439&amp;ssl=1" alt="Ukraine flag. Picture: UP9" srcset="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?resize=706%2C397&amp;ssl=1 706w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/Flag_of_Ukraine.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>

<p>Cllr Doug Pullen made his comments at a meeting of his cabinet last night (9th March).</p>

<p>He told colleagues that he had backed other councils in calling for more to be done to support people seeking refuge from the conflict in Eastern Europe.</p>

<blockquote class="wp-block-quote"><p>“I’ll be writing, along with colleagues from other local authorities in Staffordshire, to our Prime Minister and Home Secretary making it clear that while we welcome their actions so far, they don’t go far enough.</p><p>“We are proud that President Zelensky has made it clear that the UK is one of his greatest allies globally, but we have women and children leaving their husbands, brothers, fathers and sons behind while they flee war in Europe.</p><p>“Local authorities across the country are in a good position to step up and support those fleeing the war zone, but we need that bureaucratic path to be cleared immediately so that we can step up to the plate and play our part.”</p><cite>Cllr Doug Pullen, Lichfield District Council</cite></blockquote>

<p>The Government has come under pressure to improve the visa process for Ukrainians looking to flee to Britain.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c12d","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_241283","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_241283" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  amp-wp-85e9d26 i-amphtml-layout-container" role="button" tabindex="0" id="c12d" data-amp-original-style="background-color:#eef7ff;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-6228d3312408d wp-block-group amp-wp-e7cd9b4" data-amp-original-style="padding-top:10px;padding-right:10px;padding-bottom:10px;padding-left:10px"><div class="wp-block-group__inner-container">
<p>Did you know it costs over <strong>£600 per month</strong> to run Lichfield Live for our <em>6,000 daily readers</em>? We need your <em>regular</em> donations to keep providing this free service. None of our team of professional journalists and web developers are paid - <em>we're all volunteers</em> so any costs must come from either donations or adverts.</p>



<p><em>Can you help us reach our goal of £600 in monthly donations?</em></p>



<div class="wp-block-philipjohn-pj-progress-bar pj-progress-bar has-secondary-border-color has-light-gray-background-color is-style-default"><div class="pj-progress amp-wp-c36b267" data-amp-original-style="width:24%"><div class="pj-progress-strip"><span class="pj-progress-level">24</span>%</div></div></div>



<p>Unlike other news sites we won't bombard you with intrusive ads, surveys and other nonsense that makes the page jump around. The ads we do have will only ever be from <em>local</em> advertisers, because we're a community publication.</p>



<p>Become one of our regular supporters today and help us reach our goal!</p>


		<div class="wp-block-newspack-blocks-donate wpbnbd tiered">
			<form data-settings="[]" method="get" action="//lichfieldlive.co.uk/2022/03/09/government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="once" id="newspack-donate-once-29972" name="donation_frequency">
								<label for="newspack-donate-once-29972" class="donation-frequency-label freq-label">
									One-time								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="42" id="newspack-tier-once-29972-0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-29972-0">
												£42											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="60" id="newspack-tier-once-29972-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-once-29972-1">
												£60											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="90" id="newspack-tier-once-29972-2">
											<label class="tier-select-label tier-label" for="newspack-tier-once-29972-2">
												£90											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-29972-other">
										<label class="tier-select-label tier-label" for="newspack-tier-once-29972-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-once-29972-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_once_other" value="60" id="newspack-tier-once-29972-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="month" id="newspack-donate-month-29972" name="donation_frequency" checked>
								<label for="newspack-donate-month-29972" class="donation-frequency-label freq-label">
									Monthly								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="3.5" id="newspack-tier-month-29972-0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-29972-0">
												£3.50											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="5" id="newspack-tier-month-29972-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-month-29972-1">
												£5											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="7.5" id="newspack-tier-month-29972-2">
											<label class="tier-select-label tier-label" for="newspack-tier-month-29972-2">
												£7.50											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-29972-other">
										<label class="tier-select-label tier-label" for="newspack-tier-month-29972-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-month-29972-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_month_other" value="5" id="newspack-tier-month-29972-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="year" id="newspack-donate-year-29972" name="donation_frequency">
								<label for="newspack-donate-year-29972" class="donation-frequency-label freq-label">
									Annually								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="42" id="newspack-tier-year-29972-0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-29972-0">
												£42											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="60" id="newspack-tier-year-29972-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-year-29972-1">
												£60											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="90" id="newspack-tier-year-29972-2">
											<label class="tier-select-label tier-label" for="newspack-tier-year-29972-2">
												£90											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-29972-other">
										<label class="tier-select-label tier-label" for="newspack-tier-year-29972-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-year-29972-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												£											</span>
											<input type="number" name="donation_value_year_other" value="60" id="newspack-tier-year-29972-other-input">
										</div>
									</div>

								</div>
							</div>
											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit">
				Donate now!			</button>
						<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
				</form>
		</div>
		</div></div>
																</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/lichfieldlive.co.uk\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ca18","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_213343","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_213343" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="ca18" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
												<div class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha is-grid columns-3 show-image image-aligntop ts-1 is-3 is-landscape is-style-borders has-text-align-left" style="">
			<div data-posts data-current-post-id="246617">
									<h2 class="article-section-title">
						<span>Latest News</span>
					</h2>
								
	<article data-post-id="246609" class="tag-featured tag-lichfield-rufc tag-rugby-union category-lichfield-news type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://lichfieldlive.co.uk/2022/03/09/lichfield-rufc-return-to-winning-ways-in-style-with-century-of-points-against-malvern/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/img-res.pitchero.com_.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Greg Massey" data-hero-candidate="1" srcset="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/img-res.pitchero.com_.jpg?resize=900%2C675&amp;ssl=1 900w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/img-res.pitchero.com_.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/img-res.pitchero.com_.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/img-res.pitchero.com_.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Greg Massey" src="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/img-res.pitchero.com_.jpg?resize=800%2C600&amp;ssl=1" srcset="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/img-res.pitchero.com_.jpg?resize=900%2C675&amp;ssl=1 900w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/img-res.pitchero.com_.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/img-res.pitchero.com_.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/img-res.pitchero.com_.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://lichfieldlive.co.uk/2022/03/09/lichfield-rufc-return-to-winning-ways-in-style-with-century-of-points-against-malvern/" rel="bookmark">Lichfield RUFC return to winning ways in style with century of points against Malvern</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-03-09T14:41:08+00:00">9th March, 2022</time><time class="updated" datetime="2022-03-09T14:41:19+00:00">9th March, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="246585" class="tag-fradley tag-pcso-lisa-anderson tag-staffordshire-police tag-vehicle-crime category-crime category-lichfield-news type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://lichfieldlive.co.uk/2022/03/09/appeal-after-tools-are-stolen-from-vans-in-fradley/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/7478937980_272ce527ab_k.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Police jacket" data-hero-candidate="1" srcset="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/7478937980_272ce527ab_k.jpg?resize=900%2C675&amp;ssl=1 900w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/7478937980_272ce527ab_k.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/7478937980_272ce527ab_k.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/7478937980_272ce527ab_k.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Police jacket" src="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/7478937980_272ce527ab_k.jpg?resize=800%2C600&amp;ssl=1" srcset="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/7478937980_272ce527ab_k.jpg?resize=900%2C675&amp;ssl=1 900w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/7478937980_272ce527ab_k.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/7478937980_272ce527ab_k.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/7478937980_272ce527ab_k.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://lichfieldlive.co.uk/2022/03/09/appeal-after-tools-are-stolen-from-vans-in-fradley/" rel="bookmark">Appeal after tools are stolen from vans in Fradley</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-03-09T10:15:00+00:00">9th March, 2022</time><time class="updated" datetime="2022-03-09T09:19:12+00:00">9th March, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="246481" class="tag-burntwood-town-council tag-mha-communities tag-old-mining-college-centre tag-staffordshire-county-council category-burntwood category-community-groups category-lichfield-news type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://lichfieldlive.co.uk/2022/03/09/group-helping-older-people-in-burntwood-to-renovate-garden-area/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/image003-2.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The garden which is set to be renovated" data-hero-candidate="1" srcset="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/image003-2.jpg?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/image003-2.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/image003-2.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/image003-2.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="The garden which is set to be renovated" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/image003-2.jpg?resize=800%2C600&amp;ssl=1" srcset="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/image003-2.jpg?resize=900%2C675&amp;ssl=1 900w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/image003-2.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/image003-2.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2022/03/image003-2.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://lichfieldlive.co.uk/2022/03/09/group-helping-older-people-in-burntwood-to-renovate-garden-area/" rel="bookmark">Group helping older people in Burntwood to renovate garden area</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-03-09T10:04:00+00:00">9th March, 2022</time><time class="updated" datetime="2022-03-08T11:25:59+00:00">8th March, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
																				</amp-layout>
		</aside>
<section id="newspack-ads-widget-7" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="468" height="90" layout="fixed" data-multi-size="234x60,468x60,468x90" data-multi-size-validation="true" type="doubleclick" data-slot="/21819266620/Article-below-content-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says","category":["lichfield-news","politics"],"post_type":"post","ID":246617}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://lichfieldlive.co.uk/tag/doug-pullen/" rel="tag">Doug Pullen</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/featured/" rel="tag">featured</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/lichfield-district-council/" rel="tag">Lichfield District Council</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/refugees/" rel="tag">refugees</a><span class="sep">, </span><a href="https://lichfieldlive.co.uk/tag/ukraine/" rel="tag">Ukraine</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap">
		<h2 class="comments-title">
		Join the Conversation		</h2><!-- .comments-title -->
		
<div class="discussion-meta">
	<p class="discussion-meta-info">
		<svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span>2 Comments</span>
	</p>
</div><!-- .discussion-meta -->
	</div><!-- .comments-title-flex -->
	<p class="comments-kofi">Our volunteers moderated <strong>1157</strong> comments in the last 30 days. <a href="https://ko-fi.com/lichfieldlive">Say thanks with a coffee</a>.</p>	
		
			<ol class="comment-list">
						<li id="comment-489695" class="comment even thread-even depth-1">
			<article id="div-comment-489695" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<b class="fn">John Griffin</b> <span class="screen-reader-text says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lichfieldlive.co.uk/2022/03/09/government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says/#comment-489695">
														<time datetime="2022-03-09T15:56:11+00:00" title="9th March, 2022 at 3:56 pm">
								9th March, 2022 at 3:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Don’t forget the other people fleeing war zones, many of them created by “our allies” rather than an ex KGB sociopath.</p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->

					</li><!-- #comment-## -->
		<li id="comment-489697" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-489697" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<b class="fn">Clare</b> <span class="screen-reader-text says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lichfieldlive.co.uk/2022/03/09/government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says/#comment-489697">
														<time datetime="2022-03-09T16:01:54+00:00" title="9th March, 2022 at 4:01 pm">
								9th March, 2022 at 4:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We need our MP to call out this rubbish too,</p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->

					</li><!-- #comment-## -->
			</ol><!-- .comment-list -->
			
		
					<div class="comment-form-flex">
				<span class="screen-reader-text">Leave a comment</span>
					<div id="respond" class="comment-respond">
		<div class="comment-policy">Please familiarise yourself with our <a href="https://lichfieldlive.co.uk/comments-policy/">comments policy</a> before posting.</div><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://lichfieldlive.co.uk/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_246617": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_246617": { submitting: false } } );submit-success:AMP.setState( { commentform_post_246617: {"values":{"submit":"Post Comment","comment_post_ID":"246617","comment_parent":"0","akismet_comment_nonce":"9497d186f3","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_246617" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"246617","comment_parent":"0","akismet_comment_nonce":"9497d186f3","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required data-amp-bind-disabled="commentform_post_246617.submitting" data-amp-bind-text="commentform_post_246617.values.comment" on='change:AMP.setState( { commentform_post_246617: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required data-amp-bind-disabled="commentform_post_246617.submitting" data-amp-bind-value="commentform_post_246617.values.author" on='change:AMP.setState( { commentform_post_246617: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required data-amp-bind-disabled="commentform_post_246617.submitting" data-amp-bind-value="commentform_post_246617.values.email" on='change:AMP.setState( { commentform_post_246617: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_246617.submitting" data-amp-bind-value="commentform_post_246617.values.url" on='change:AMP.setState( { commentform_post_246617: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_246617.submitting" data-amp-bind-value="commentform_post_246617.values.submit" on='change:AMP.setState( { commentform_post_246617: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="246617" id="comment_post_ID" data-amp-bind-disabled="commentform_post_246617.submitting" data-amp-bind-value="commentform_post_246617.values.comment_post_ID" on='change:AMP.setState( { commentform_post_246617: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_246617.submitting" data-amp-bind-value="commentform_post_246617.values.comment_parent" on='change:AMP.setState( { commentform_post_246617: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9497d186f3" data-amp-bind-disabled="commentform_post_246617.submitting" data-amp-bind-value="commentform_post_246617.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_246617: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_246617.submitting" data-amp-bind-text="commentform_post_246617.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_246617: { values: { "ak_hp_textarea": event.value } } } )' i-amphtml-binding></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
					<h2 class="comments-title" aria-hidden="true">Leave a comment</h2>
			</div>
			</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21819266620/Top-sidebar-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says","category":["lichfield-news","politics"],"post_type":"post","ID":246617}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Support Local Business</span></h2><div class="textwidget custom-html-widget"><!--nothing--></div></section><section id="newspack-ads-widget-6" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="320" height="100" layout="fixed" type="doubleclick" data-slot="/21819266620/sidebar-businesses" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says","category":["lichfield-news","politics"],"post_type":"post","ID":246617}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="media_image-8" class="widget widget_media_image"><a href="/advertising"><amp-img width="320" height="50" src="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz.png?fit=320%2C50&amp;ssl=1" class="image wp-image-218855  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Advertisement for available advertising spots" srcset="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz.png?w=320&amp;ssl=1 320w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz.png?resize=300%2C47&amp;ssl=1 300w" sizes="(max-width: 320px) 100vw, 320px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwIiB3aWR0aD0iMzIwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="320" height="50" src="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz.png?fit=320%2C50&amp;ssl=1" alt="Advertisement for available advertising spots" loading="lazy" srcset="https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz.png?w=320&amp;ssl=1 320w, https://i2.wp.com/lichfieldlive.co.uk/wp-content/uploads/2021/03/placeholder-320x50-sidebar-biz.png?resize=300%2C47&amp;ssl=1 300w" sizes="(max-width: 320px) 100vw, 320px"></noscript></amp-img></a></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://lichfieldlive.co.uk/2022/03/09/government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says/" aria-current="page">Government must clear the bureaucratic path to allow local authorities to help Ukranians, leader of Lichfield District Council says</a>
											<span class="post-date">9th March, 2022</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2022/03/09/lichfield-rufc-return-to-winning-ways-in-style-with-century-of-points-against-malvern/">Lichfield RUFC return to winning ways in style with century of points against Malvern</a>
											<span class="post-date">9th March, 2022</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2022/03/09/appeal-after-tools-are-stolen-from-vans-in-fradley/">Appeal after tools are stolen from vans in Fradley</a>
											<span class="post-date">9th March, 2022</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2022/03/09/group-helping-older-people-in-burntwood-to-renovate-garden-area/">Group helping older people in Burntwood to renovate garden area</a>
											<span class="post-date">9th March, 2022</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2022/03/09/council-chiefs-keen-to-see-events-and-festivals-taking-place-across-the-whole-district-rather-than-just-in-lichfield/">Council chiefs keen to see events and festivals taking place across the whole district rather than just in Lichfield</a>
											<span class="post-date">9th March, 2022</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2022/03/09/document-that-helped-capture-key-nazi-at-the-end-of-the-second-world-war-to-be-auctioned-off-in-lichfield/">Document that helped capture key Nazi at the end of the Second World War to be sold by Lichfield auctioneer</a>
											<span class="post-date">9th March, 2022</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2022/03/09/beatles-tribute-band-to-perform-at-lichfield-pub-2/">Beatles tribute band to perform at Lichfield pub</a>
											<span class="post-date">9th March, 2022</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2022/03/09/lichfield-expert-features-in-film-raising-awareness-of-harms-children-can-face-in-modern-society/">Lichfield expert features in film raising awareness of harms children can face in modern society</a>
											<span class="post-date">9th March, 2022</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2022/03/09/school-in-burntwood-seeking-donations-to-support-people-in-ukraine/">School in Burntwood seeking donations to support people in Ukraine</a>
											<span class="post-date">9th March, 2022</span>
									</li>
											<li>
					<a href="https://lichfieldlive.co.uk/2022/03/08/warning-to-drivers-after-vans-are-targeted-in-alrewas/">Warning to drivers after vans are targeted in Alrewas</a>
											<span class="post-date">8th March, 2022</span>
									</li>
					</ul>

		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title accent-header"><span>Latest comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Clare</span> on <a href="https://lichfieldlive.co.uk/2022/03/09/government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says/#comment-489697">Government must clear the bureaucratic path to allow local authorities to help Ukranians, leader of Lichfield District Council says</a></li><li class="recentcomments"><span class="comment-author-link">John Griffin</span> on <a href="https://lichfieldlive.co.uk/2022/03/09/government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says/#comment-489695">Government must clear the bureaucratic path to allow local authorities to help Ukranians, leader of Lichfield District Council says</a></li><li class="recentcomments"><span class="comment-author-link">PO</span> on <a href="https://lichfieldlive.co.uk/2022/03/07/driver-sentenced-after-crash-in-lichfield-that-left-man-dead/#comment-489693">Driver sentenced after crash in Lichfield that left man dead</a></li><li class="recentcomments"><span class="comment-author-link">ML</span> on <a href="https://lichfieldlive.co.uk/2022/03/08/plea-for-women-in-lichfield-and-burntwood-to-consider-careers-in-the-construction-industry/#comment-489679">Plea for women in Lichfield and Burntwood to consider careers in the construction industry</a></li><li class="recentcomments"><span class="comment-author-link">Nathan</span> on <a href="https://lichfieldlive.co.uk/2022/03/04/demolition-work-begins-to-clear-former-pub-in-lichfield-to-make-way-for-new-homes/#comment-489677">Demolition work begins to clear former pub in Lichfield to make way for new homes</a></li><li class="recentcomments"><span class="comment-author-link">Clare Charles</span> on <a href="https://lichfieldlive.co.uk/2022/03/08/plea-for-women-in-lichfield-and-burntwood-to-consider-careers-in-the-construction-industry/#comment-489675">Plea for women in Lichfield and Burntwood to consider careers in the construction industry</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="https://lichfieldlive.co.uk/2022/03/08/plea-for-women-in-lichfield-and-burntwood-to-consider-careers-in-the-construction-industry/#comment-489673">Plea for women in Lichfield and Burntwood to consider careers in the construction industry</a></li></ul></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21819266620/Bottom-sidebar-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says","category":["lichfield-news","politics"],"post_type":"post","ID":246617}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://lichfieldlive.co.uk/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-2cfa9ad72e-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says","category":["lichfield-news","politics"],"post_type":"post","ID":246617}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-2cfa9ad72e-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says","category":["lichfield-news","politics"],"post_type":"post","ID":246617}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-lichfieldlive-co-uk-2cfa9ad72e-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21819266620/Above-footer-lichfieldlive.co.uk" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"government-must-clear-the-bureaucratic-path-to-allow-local-authorities-to-help-ukranains-leader-of-lichfield-district-council-says","category":["lichfield-news","politics"],"post_type":"post","ID":246617}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://lichfieldlive.co.uk/" rel="home">
					<amp-img width="200" height="89" src="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png?fit=200%2C89&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijg5IiB3aWR0aD0iMjAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="200" height="89" src="https://i1.wp.com/lichfieldlive.co.uk/wp-content/uploads/2019/12/LichfieldLiveLogo-200.png?fit=200%2C89&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190047"><a href="https://www.facebook.com/Lichfield-Live-204842129559071/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190049"><a href="https://twitter.com/lichfieldlive"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190051"><a href="https://www.instagram.com/lichfieldlive/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200068"><a href="https://www.youtube.com/channel/UCK20qUxRLW5zVzrFOGHgEbA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200072"><a href="https://www.linkedin.com/company/lichfieldlive/"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="media_image-7" class="widget widget_media_image"><a href="https://www.communityjournalism.co.uk/about-icnn/"><amp-img width="210" height="92" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/05/icnn.png?fit=210%2C92&amp;ssl=1" class="image wp-image-200046  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkyIiB3aWR0aD0iMjEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="210" height="92" src="https://i0.wp.com/lichfieldlive.co.uk/wp-content/uploads/2020/05/icnn.png?fit=210%2C92&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img></a></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Lichfield Community Media C.I.C..</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://lichfieldlive.co.uk/privacy/">Privacy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 246609, 246585, 246481, 246617 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://lichfieldlive.co.uk/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=246617&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"politics"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://lichfieldlive.co.uk/wp.serviceworker" data-iframe-src="https://lichfieldlive.co.uk/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7126590-4","config":{"UA-7126590-4":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"politics"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
	
	




















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<!-- WooCommerce JavaScript -->

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7126590-4","config":{"UA-7126590-4":{"groups":"default","linker":{"domains":["lichfieldlive.co.uk"]},"send_page_view":false}}},"triggers":{"n35d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n361":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n362":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n364":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n365":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n367":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n376":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Government must clear the bureaucratic path to allow local authorities to help Ukranians, leader of Lichfield District Council says"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n43e":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Government must clear the bureaucratic path to allow local authorities to help Ukranians, leader of Lichfield District Council says"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n470":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Government must clear the bureaucratic path to allow local authorities to help Ukranians, leader of Lichfield District Council says"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"5fb28d761921c":{"request":"event","on":"click","vars":{"event_name":"Donate click in header","event_category":"CTAs","non_interaction":true},"selector":"#menu-item-199974 a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7126590-4","config":{"UA-7126590-4":{"groups":"default","linker":{"domains":["lichfieldlive.co.uk"]},"send_page_view":false}}},"triggers":{"5fb28da4a484a":{"request":"event","on":"click","vars":{"event_name":"Donate click in header","event_category":"CTAs","non_interaction":true},"selector":"a.mb-cta"},"60704c8b2b38f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"submit","event_category":"NTG membership","event_label":"success"},"selector":".woocommerce form.checkout"},"c1bf":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Costs donate prompt with progress (241283)"},"selector":"#c12d"},"c1c3":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Costs donate prompt with progress (241283)"},"selector":"#c12d","visibilitySpec":{"totalTimeMin":500}},"c1c5":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Costs donate prompt with progress (241283)"},"selector":"#c12d form:not(.c12d)"},"ca68":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Latest news (213343)"},"selector":"#ca18"},"ca6b":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Latest news (213343)"},"selector":"#ca18","visibilitySpec":{"totalTimeMin":500}},"ca6d":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Latest news (213343)"},"selector":"#ca18 a"},"n46b":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Government must clear the bureaucratic path to allow local authorities to help Ukranians, leader of Lichfield District Council says"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.3&amp;blog=90852782&amp;post=246617&amp;tz=0&amp;srv=lichfieldlive.co.uk&amp;host=lichfieldlive.co.uk&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>

<!-- Page generated by LiteSpeed Cache 4.4.3 on 2022-03-09 16:17:53 -->